summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorXenhat Hex2022-01-20 20:05:33 -0500
committerXenhat Hex2022-01-20 20:07:22 -0500
commit2667abbbde478326d38a62c14493dfc4a8de2010 (patch)
treef8351fc59e4702a76773343abf8dee30304b0193
parent709ef99683d1221871369bb8233e06a089200970 (diff)
downloadaur-2667abbbde478326d38a62c14493dfc4a8de2010.tar.gz
fix package failure
-rw-r--r--.SRCINFO2
-rwxr-xr-xPKGBUILD6
2 files changed, 4 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index adb10d5b0ee9..28a8635b0064 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = alchemy-next-viewer-git
pkgdesc = This is the next generation of Alchemy Viewer! - Git Source build
- pkgver = 6.5.3.48016.ed795543f8
+ pkgver = 6.5.3.48028.1339287b13
pkgrel = 1
url = https://www.alchemyviewer.org
install = alchemy.install
diff --git a/PKGBUILD b/PKGBUILD
index 74b2ade21345..4e4799e3e7c0 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
# Maintainers: Xenhat Hex (me@xenh.at), Justin Jagieniak <justin@jagieniak.net>
# shellcheck disable=2034,3030,2154
pkgname=alchemy-next-viewer-git
-pkgver=6.5.3.48016.ed795543f8
+pkgver=6.5.3.48028.1339287b13
pkgrel=1
pkgdesc="This is the next generation of Alchemy Viewer! - Git Source build"
arch=('x86_64')
@@ -77,7 +77,7 @@ package() {
mkdir -p "${pkgdir}/opt"
mkdir -p "${pkgdir}/usr/local/share/applications"
# Patch shortcut to avoid duplicated entries
- sed -i 's;Name=Alchemy;Name=Alchemy (git build);' "$pkgdir/opt/$pkgname/etc/refresh_desktop_app_entry.sh"
- sed -i 's;alchemy-viewer\.desktop;'"${pkgname}"';' "$pkgdir/opt/$pkgname/etc/refresh_desktop_app_entry.sh"
+ sed -i 's;Name=Alchemy;Name=Alchemy (git build);' "${pkgname}/build-linux-64/newview/packaged/etc/refresh_desktop_app_entry.sh"
+ sed -i 's;alchemy-viewer\.desktop;'"${pkgname}"';' "${pkgname}/build-linux-64/newview/packaged/etc/refresh_desktop_app_entry.sh"
mv "${pkgname}/build-linux-64/newview/packaged" "${pkgdir}/opt/${pkgname}"
}