summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMark2022-02-01 13:32:01 +0100
committerMark2022-02-01 13:32:01 +0100
commit46d9694b8916e80c8f34914b695bcf2b71d506ef (patch)
treef650614af60de89517335fff79ac582bebb0ec39
parent310944e1fe80a879e2a3cd0db126d58618fe93cf (diff)
downloadaur-46d9694b8916e80c8f34914b695bcf2b71d506ef.tar.gz
Changed the source to the tarball
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD5
2 files changed, 5 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index e14e480d449b..a80711dc910a 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -14,7 +14,7 @@ pkgbase = ani-cli
optdepends = vlc: An alternative video player
optdepends = aria2: For downloading episodes
conflicts = ani-cli-git
- source = https://github.com/pystardust/ani-cli/releases/download/v1.6/ani-cli
- sha256sums = e2e6ab7d9419d81b84b2300d3f9b45044d7e50b07e6378ce78a68a100deeaf52
+ source = ani-cli-1.6.tar.gz::https://github.com/pystardust/ani-cli/archive/refs/tags/v1.6.tar.gz
+ sha256sums = b53a8ebf7bf44bc7497ad4b4247e941ca9a7a89365717d3f4a2da349bcc80e45
pkgname = ani-cli
diff --git a/PKGBUILD b/PKGBUILD
index 1e3bb256f0bc..2ca5464c739d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -10,9 +10,10 @@ depends=('grep' 'sed' 'curl' 'openssl' 'jq' 'mpv')
optdepends=('vlc: An alternative video player'
'aria2: For downloading episodes')
conflicts=('ani-cli-git')
-source=("https://github.com/pystardust/ani-cli/releases/download/v${pkgver}/ani-cli")
-sha256sums=('e2e6ab7d9419d81b84b2300d3f9b45044d7e50b07e6378ce78a68a100deeaf52')
+source=("${pkgname}-${pkgver}.tar.gz::https://github.com/pystardust/ani-cli/archive/refs/tags/v1.6.tar.gz")
+sha256sums=('b53a8ebf7bf44bc7497ad4b4247e941ca9a7a89365717d3f4a2da349bcc80e45')
package() {
+ cd "$srcdir/$pkgname-$pkgver"
install -Dm755 ./ani-cli "$pkgdir/usr/bin/ani-cli"
}