summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDamir Garifullin2017-01-19 17:50:34 +0300
committerDamir Garifullin2017-01-19 17:50:34 +0300
commit811d8eeb94ff3482be37fb9662c74f222c28b866 (patch)
tree933e41b11abc695d764222f470790ac74940bd1e
parent2d4553c8f69dcde84852a6d41b8292ef33a831a1 (diff)
downloadaur-811d8eeb94ff3482be37fb9662c74f222c28b866.tar.gz
Updated to version 2.2.4
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD6
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 65179697bbea..518b0d1e6bff 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,16 +1,16 @@
pkgbase = antibody
pkgdesc = A faster and simpler antigen written in Golang.
- pkgver = 2.2.0
+ pkgver = 2.2.4
pkgrel = 1
url = http://getantibody.github.io/
arch = i686
arch = x86_64
license = MIT
depends = zsh
- source_i686 = https://github.com/getantibody/antibody/releases/download/v2.2.0/antibody_Linux_i386.tar.gz
- sha256sums_i686 = 265c73e981031c2cf93d26007dc639a21ba91c0cac66d34430942830f76d4ee2
- source_x86_64 = https://github.com/getantibody/antibody/releases/download/v2.2.0/antibody_Linux_x86_64.tar.gz
- sha256sums_x86_64 = 265c73e981031c2cf93d26007dc639a21ba91c0cac66d34430942830f76d4ee2
+ source_i686 = https://github.com/getantibody/antibody/releases/download/v2.2.4/antibody_Linux_i386.tar.gz
+ sha256sums_i686 = e5663e35b7ab83f56c24cbc0cc279e5bec1768f340086384c233b3136c29857b
+ source_x86_64 = https://github.com/getantibody/antibody/releases/download/v2.2.4/antibody_Linux_x86_64.tar.gz
+ sha256sums_x86_64 = a1be31effcfbab17601d90f5bd155ba94d577b87a2420b84b9dceaa10acb688b
pkgname = antibody
diff --git a/PKGBUILD b/PKGBUILD
index f0e2cccd514d..a8fb4f70bad6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Damir Garifullin <gosugdr@gmail.com>
pkgname=antibody
-pkgver=2.2.0
+pkgver=2.2.4
pkgrel=1
pkgdesc="A faster and simpler antigen written in Golang."
arch=('i686' 'x86_64')
@@ -10,8 +10,8 @@ license=('MIT')
depends=('zsh')
source_x86_64=("https://github.com/getantibody/antibody/releases/download/v$pkgver/antibody_Linux_x86_64.tar.gz")
source_i686=("https://github.com/getantibody/antibody/releases/download/v$pkgver/antibody_Linux_i386.tar.gz")
-sha256sums_x86_64=('265c73e981031c2cf93d26007dc639a21ba91c0cac66d34430942830f76d4ee2')
-sha256sums_i686=('265c73e981031c2cf93d26007dc639a21ba91c0cac66d34430942830f76d4ee2')
+sha256sums_x86_64=('a1be31effcfbab17601d90f5bd155ba94d577b87a2420b84b9dceaa10acb688b')
+sha256sums_i686=('e5663e35b7ab83f56c24cbc0cc279e5bec1768f340086384c233b3136c29857b')
package() {
cd "$srcdir/"