summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorsL1pKn072021-11-24 20:29:57 +0100
committersL1pKn072021-11-24 20:29:57 +0100
commit87ddba3cea4af1dcdc43ab5d7d290ffd717eb439 (patch)
tree0263532f401978b904c8e54c9dcc0926968c906d
parentcf11f7161c67c5437e4a672bcc99fd88145eac92 (diff)
downloadaur-apt-file.tar.gz
bump
-rw-r--r--PKGBUILD6
1 files changed, 4 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 45d29bc94bdd..3c924e5e094c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -10,12 +10,14 @@ source=("http://deb.debian.org/debian/pool/main/a/apt-file/apt-file_${pkgver}.ta
sha256sums=('bacbfb038dca6d2f0b740dcd05064d0b81fd0f086ce2eb59c5157d13ef064edf')
backup=('etc/apt/apt.conf.d/50apt-file.conf')
-build() {
+build(){
cd apt-file
make
}
-package() {
+package(){
cd apt-file
make DESTDIR="${pkgdir}" install
+ install -Dm644 debian/bash-completion "${pkgdir}/etc/bash_completion.d/apt-file"
+ install -Dm644 README.md "${pkgdir}/usr/share/doc/apt-file/README.md"
}