summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorgoreleaserbot2024-05-24 05:55:24 +0000
committergoreleaserbot2024-05-24 05:55:24 +0000
commite30b23b511ae5e31f53696275ab1cb1ef06e5cf7 (patch)
tree2d606e4546cc40fc470dbbf11a591c9243d9b88f
parentd03c63c80c3b91353b52ae1d71a6f99c89ca5a23 (diff)
downloadaur-ascii-movie-bin.tar.gz
Update to v1.9.3
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD14
2 files changed, 14 insertions, 14 deletions
diff --git a/.SRCINFO b/.SRCINFO
index eb8e37e459c0..abbdcf7287fb 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,19 +1,19 @@
pkgbase = ascii-movie-bin
pkgdesc = Star Wars SSH + Telnet server written in Go
- pkgver = 1.9.2
+ pkgver = 1.9.3
pkgrel = 1
url = https://github.com/gabe565/ascii-movie
license = GPL-3.0
conflicts = ascii-movie
provides = ascii-movie
arch = aarch64
- source_aarch64 = https://github.com/gabe565/ascii-movie/releases/download/v1.9.2/ascii-movie_1.9.2_linux_arm64.tar.gz
- sha256sums_aarch64 = c31a83058e9479958e2d1096efff106d9b110995b4362a271f318082f86fba8d
+ source_aarch64 = https://github.com/gabe565/ascii-movie/releases/download/v1.9.3/ascii-movie_1.9.3_linux_arm64.tar.gz
+ sha256sums_aarch64 = 38728b0acf9ce96206155109a6f57d48301fce05585a008cc2dfcfa498e405d9
arch = armv7h
- source_armv7h = https://github.com/gabe565/ascii-movie/releases/download/v1.9.2/ascii-movie_1.9.2_linux_armv7.tar.gz
- sha256sums_armv7h = 05727efe5d1a69f49688a1f5767621db592f2240f1c7f232c582bd0a967b8397
+ source_armv7h = https://github.com/gabe565/ascii-movie/releases/download/v1.9.3/ascii-movie_1.9.3_linux_armv7.tar.gz
+ sha256sums_armv7h = a766f0748c65d0ec9106448f603d04b98892f690c2a0619b46e98705867eb4d3
arch = x86_64
- source_x86_64 = https://github.com/gabe565/ascii-movie/releases/download/v1.9.2/ascii-movie_1.9.2_linux_amd64.tar.gz
- sha256sums_x86_64 = 82762758861fcab64c37a397a3ee1253db849774b92ecc18397ee6df6dc4424f
+ source_x86_64 = https://github.com/gabe565/ascii-movie/releases/download/v1.9.3/ascii-movie_1.9.3_linux_amd64.tar.gz
+ sha256sums_x86_64 = 3ba8af27dbaa1b94fc8f8302d37906c0cf6f63888e6c2524a7411cb91aedd073
pkgname = ascii-movie-bin
diff --git a/PKGBUILD b/PKGBUILD
index b6f76264e809..548a830ec9d0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Maintainer: Gabe Cook <gabe565@gmail.com>
pkgname='ascii-movie-bin'
-pkgver=1.9.2
+pkgver=1.9.3
pkgrel=1
pkgdesc='Star Wars SSH + Telnet server written in Go'
url='https://github.com/gabe565/ascii-movie'
@@ -11,14 +11,14 @@ license=('GPL-3.0')
provides=('ascii-movie')
conflicts=('ascii-movie')
-source_aarch64=("${pkgname}_${pkgver}_aarch64.tar.gz::https://github.com/gabe565/ascii-movie/releases/download/v1.9.2/ascii-movie_1.9.2_linux_arm64.tar.gz")
-sha256sums_aarch64=('c31a83058e9479958e2d1096efff106d9b110995b4362a271f318082f86fba8d')
+source_aarch64=("${pkgname}_${pkgver}_aarch64.tar.gz::https://github.com/gabe565/ascii-movie/releases/download/v1.9.3/ascii-movie_1.9.3_linux_arm64.tar.gz")
+sha256sums_aarch64=('38728b0acf9ce96206155109a6f57d48301fce05585a008cc2dfcfa498e405d9')
-source_armv7h=("${pkgname}_${pkgver}_armv7h.tar.gz::https://github.com/gabe565/ascii-movie/releases/download/v1.9.2/ascii-movie_1.9.2_linux_armv7.tar.gz")
-sha256sums_armv7h=('05727efe5d1a69f49688a1f5767621db592f2240f1c7f232c582bd0a967b8397')
+source_armv7h=("${pkgname}_${pkgver}_armv7h.tar.gz::https://github.com/gabe565/ascii-movie/releases/download/v1.9.3/ascii-movie_1.9.3_linux_armv7.tar.gz")
+sha256sums_armv7h=('a766f0748c65d0ec9106448f603d04b98892f690c2a0619b46e98705867eb4d3')
-source_x86_64=("${pkgname}_${pkgver}_x86_64.tar.gz::https://github.com/gabe565/ascii-movie/releases/download/v1.9.2/ascii-movie_1.9.2_linux_amd64.tar.gz")
-sha256sums_x86_64=('82762758861fcab64c37a397a3ee1253db849774b92ecc18397ee6df6dc4424f')
+source_x86_64=("${pkgname}_${pkgver}_x86_64.tar.gz::https://github.com/gabe565/ascii-movie/releases/download/v1.9.3/ascii-movie_1.9.3_linux_amd64.tar.gz")
+sha256sums_x86_64=('3ba8af27dbaa1b94fc8f8302d37906c0cf6f63888e6c2524a7411cb91aedd073')
package() {
# bin