summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJakob Hellermann2024-04-24 21:32:57 +0200
committerJakob Hellermann2024-04-24 21:32:57 +0200
commitf13c28ec258dfe5c7f2633097a9abe8716c7b63e (patch)
treecf0da17bb1c4ff3eef1148ce7e1a924ed6920d3a
parent6ebc3a658b7effe00b763eb30c44d7db0a0fcfac (diff)
downloadaur-atlas-celeste-git.tar.gz
pass --frozen instead of --locked to cargo, prepase has already fetched
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 14d1ce66d19a..6def7478267e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -30,7 +30,7 @@ prepare() {
build() {
cd "$pkgname"
- RUSTFLAGS="$RUSTFLAGS --remap-path-prefix $PWD=/" CARGO_TARGET_DIR=target cargo build --release --locked
+ RUSTFLAGS="$RUSTFLAGS --remap-path-prefix $PWD=/" CARGO_TARGET_DIR=target cargo build --release --frozen
}
package() {