summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMike Javorski2024-04-27 13:54:54 -0700
committerMike Javorski2024-04-27 13:54:54 -0700
commitf9a03e481dc5f5a7bbab4eb500e811ba93a707c9 (patch)
tree4fb0a2b7bff81a174a099a97f168e8125e20a221
parent2865dd6a126e97672da8065daf62cc7b11d83f38 (diff)
downloadaur-aws-sam-cli.tar.gz
Update to latest version 1.115.0
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 5a242c428927..9826ff6f8c92 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = aws-sam-cli
pkgdesc = CLI tool to build, test, debug, and deploy Serverless applications using AWS SAM
- pkgver = 1.114.0
+ pkgver = 1.115.0
pkgrel = 1
url = https://github.com/aws/aws-sam-cli
arch = any
@@ -41,7 +41,7 @@ pkgbase = aws-sam-cli
depends = python-mypy-boto3-kinesis
depends = python-mypy-boto3-sqs
options = !emptydirs
- source = https://files.pythonhosted.org/packages/source/a/aws-sam-cli/aws-sam-cli-1.114.0.tar.gz
- sha256sums = fa60c16a3ab56d6abc1506f63644a4aff19981fab17793355b32537612394fe1
+ source = https://files.pythonhosted.org/packages/source/a/aws-sam-cli/aws-sam-cli-1.115.0.tar.gz
+ sha256sums = cf24b5642bafcb59434de5f8092c2b8cf48227a3357b4a221c39612eebda087a
pkgname = aws-sam-cli
diff --git a/PKGBUILD b/PKGBUILD
index 634447af307e..915b71dc2ab0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Aaron Miller <aaronm@cldtk.com>
pkgname=aws-sam-cli
-pkgver=1.114.0
+pkgver=1.115.0
pkgrel=1
pkgdesc='CLI tool to build, test, debug, and deploy Serverless applications using AWS SAM'
arch=('any')
@@ -11,7 +11,7 @@ license=('Apache')
depends=('docker' 'python-aws-lambda-builders' 'python-aws-sam-translator' 'python-boto3' 'python-cfn-lint'
'python-chevron' 'python-click' 'python-cookiecutter' 'python-dateparser' 'python-docker' 'python-flask'
'python-jmespath' 'python-pyopenssl' 'python-requests' 'python-rich' 'python-ruamel-yaml' 'python-tomlkit'
- 'python-typing-extensions' 'python-watchdog' 'python-yaml' 'python-mypy-boto3-apigateway'
+ 'python-watchdog' 'python-yaml' 'python-mypy-boto3-apigateway'
'python-mypy-boto3-cloudformation' 'python-mypy-boto3-ecr' 'python-mypy-boto3-iam' 'python-mypy-boto3-lambda'
'python-mypy-boto3-s3' 'python-mypy-boto3-schemas' 'python-mypy-boto3-secretsmanager'
'python-mypy-boto3-signer' 'python-mypy-boto3-stepfunctions' 'python-mypy-boto3-sts' 'python-mypy-boto3-xray'
@@ -20,7 +20,7 @@ depends=('docker' 'python-aws-lambda-builders' 'python-aws-sam-translator' 'pyth
makedepends=('python-setuptools')
options=(!emptydirs)
source=("https://files.pythonhosted.org/packages/source/${pkgname::1}/$pkgname/$pkgname-$pkgver.tar.gz")
-sha256sums=('fa60c16a3ab56d6abc1506f63644a4aff19981fab17793355b32537612394fe1')
+sha256sums=('cf24b5642bafcb59434de5f8092c2b8cf48227a3357b4a221c39612eebda087a')
package() {
cd "$pkgname-$pkgver"