summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAaron Miller2018-04-14 21:43:07 -0700
committerAaron Miller2018-04-14 21:43:07 -0700
commit2795e473018c20203f678a2a7bb8bc62a177982f (patch)
tree12a8ae6592e15d0d44480b41fb7e065a34c5f013
parentbe127afd12e21a64c887e5808366077f5364ec93 (diff)
downloadaur-aws-sam-local.tar.gz
v0.2.11
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD6
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 0bfadd2143ab..e8178be20290 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,16 +1,16 @@
pkgbase = aws-sam-local
pkgdesc = CLI tool for local development and testing of Serverless applications
- pkgver = 0.2.6
+ pkgver = 0.2.11
pkgrel = 1
url = https://github.com/awslabs/aws-sam-local
arch = x86_64
arch = i686
license = Apache
depends = docker
- source_x86_64 = https://github.com/awslabs/aws-sam-local/releases/download/v0.2.6/sam_0.2.6_linux_amd64.tar.gz
- sha256sums_x86_64 = 87afc7f351d9c9f9173d058ddfc94791f9323b75d23e945629ddf47b4a781864
- source_i686 = https://github.com/awslabs/aws-sam-local/releases/download/v0.2.6/sam_0.2.6_linux_386.tar.gz
- sha256sums_i686 = a770dd31ac1565ff53fec62ea2f54c8115d561c3ddd81214536eff1241de17d0
+ source_x86_64 = https://github.com/awslabs/aws-sam-local/releases/download/v0.2.11/sam_0.2.11_linux_amd64.tar.gz
+ sha256sums_x86_64 = e4002dc44659e9a4acf0689828da90f0d3d644efa118c79eec6b0d6135802109
+ source_i686 = https://github.com/awslabs/aws-sam-local/releases/download/v0.2.11/sam_0.2.11_linux_386.tar.gz
+ sha256sums_i686 = c14b0d9181d97ed17f1db1372b62e703f03def821f880f71ebc37f5c0de84029
pkgname = aws-sam-local
diff --git a/PKGBUILD b/PKGBUILD
index c2c12284f1ba..97ff46410648 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Aaron Miller <aaronm@cldtk.com>
pkgname=aws-sam-local
-pkgver=0.2.6
+pkgver=0.2.11
pkgrel=1
pkgdesc='CLI tool for local development and testing of Serverless applications'
arch=('x86_64' 'i686')
@@ -10,8 +10,8 @@ license=('Apache')
depends=('docker')
source_i686=("https://github.com/awslabs/aws-sam-local/releases/download/v${pkgver}/sam_${pkgver}_linux_386.tar.gz")
source_x86_64=("https://github.com/awslabs/aws-sam-local/releases/download/v${pkgver}/sam_${pkgver}_linux_amd64.tar.gz")
-sha256sums_i686=('a770dd31ac1565ff53fec62ea2f54c8115d561c3ddd81214536eff1241de17d0')
-sha256sums_x86_64=('87afc7f351d9c9f9173d058ddfc94791f9323b75d23e945629ddf47b4a781864')
+sha256sums_i686=('c14b0d9181d97ed17f1db1372b62e703f03def821f880f71ebc37f5c0de84029')
+sha256sums_x86_64=('e4002dc44659e9a4acf0689828da90f0d3d644efa118c79eec6b0d6135802109')
package() {
install -Dm755 sam "${pkgdir}/usr/bin/sam"