summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authortheredbaron18342017-06-20 17:15:52 -0400
committertheredbaron18342017-06-20 17:15:52 -0400
commit4d34c88824be2d2f2b7836b9ac3efafac4023b8f (patch)
tree4494358b33a5e57e5285f180e645f0918586c1dc
downloadaur-bijint-tokei.tar.gz
First setup
-rw-r--r--.SRCINFO15
-rw-r--r--PKGBUILD17
2 files changed, 32 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..639fccbd1894
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,15 @@
+pkgbase = bijint-tokei
+ pkgdesc = A wallpaper changer that scrapes www.bijint.com to set your wallpaper to someone holding up the current time with many different actor sets
+ pkgver = 1.0
+ pkgrel = 1
+ url = https://github.com/theredbaron1834/Scripts/blob/master/tokei
+ arch = i686
+ arch = x86_64
+ license = BSD 3 Clause
+ depends = curl
+ optdepends = libnotify
+ source = git+https://github.com/theredbaron1834/Scripts.git
+ sha256sums = SKIP
+
+pkgname = bijint-tokei
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..a5c6446a1361
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Maintainer: Stephen Bell <theredbaron1834 {at} yahoo {dot} com>
+pkgname=bijint-tokei
+pkgver=1.0
+pkgrel=1
+pkgdesc="A wallpaper changer that scrapes www.bijint.com to set your wallpaper to someone holding up the current time with many different actor sets"
+arch=(i686 x86_64)
+url="https://github.com/theredbaron1834/Scripts/blob/master/tokei"
+license=('BSD 3 Clause')
+depends=('curl')
+optdepends=('libnotify')
+source=("git+https://github.com/theredbaron1834/Scripts.git")
+sha256sums=('SKIP')
+
+
+package() {
+ install -Dm 0755 "${srcdir}/Scripts/tokei" "${pkgdir}/usr/bin/bijint-tokei"
+}