aboutsummarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorbartus2020-03-04 20:40:44 +0100
committerbartus2020-03-04 20:40:44 +0100
commit5236accf8d7f71f32719b7baab8c7699c6acae7b (patch)
tree1426fe258db64b653af1a663e0d1eb9c66263f1c
parent9fae1450dbba06d37269f06e63e1db6a256ec330 (diff)
downloadaur-5236accf8d7f71f32719b7baab8c7699c6acae7b.tar.gz
Fix _cuda_capability overide of Select CUDA Arch.
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cfbd52547f0e..890effc9fafd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -74,7 +74,7 @@ pkgver() {
prepare() {
# update the submodules
git -C "$srcdir/blender" submodule update --init --recursive --remote
- if [ -v _cuda_capability ] && grep -q nvidia <(lsmod); then
+ if [ ! -v _cuda_capability ] && grep -q nvidia <(lsmod); then
git -C "$srcdir/blender" apply -v "${srcdir}"/SelectCudaComputeArch.patch
fi
((DISABLE_USD)) || git -C "$srcdir/blender" apply -v "${srcdir}"/usd_python.patch