aboutsummarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorbartus2023-03-25 17:44:50 +0100
committerbartus2023-03-25 17:44:50 +0100
commit5d70c005801c9730dcf88df912f7d904538705e1 (patch)
tree05110b7456545ca30722851e994facad0c4ef8e8
parent2e9772311c2f4af9769bea211b94d90934b0a1be (diff)
downloadaur-5d70c005801c9730dcf88df912f7d904538705e1.tar.gz
Switch sources to github
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD12
2 files changed, 11 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 7b054529af24..9d2ceeb8b222 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -46,11 +46,11 @@ pkgbase = blender-develop-git
optdepends = cuda: CUDA support in Cycles
provides = blender=3.5
conflicts = blender=3.5
- source = git://git.blender.org/blender.git#branch=master
- source = blender-addons.git::git://git.blender.org/blender-addons.git
- source = blender-addons-contrib.git::git://git.blender.org/blender-addons-contrib.git
- source = blender-translations.git::git://git.blender.org/blender-translations.git
- source = blender-dev-tools.git::git://git.blender.org/blender-dev-tools.git
+ source = blender::git+https://github.com/blender/blender#branch=main
+ source = blender-addons::git+https://github.com/blender/blender-addons
+ source = blender-addons-contrib::git+https://github.com/blender/blender-addons-contrib
+ source = blender-translations::git+https://github.com/blender/blender-translations
+ source = blender-dev-tools::git+https://github.com/blender/blender-dev-tools
source = SelectCudaComputeArch.patch
source = usd_python.patch
source = embree.patch
diff --git a/PKGBUILD b/PKGBUILD
index a183dcbba815..c2dbf4e08776 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Maintainer : bartus <arch-user-repoᘓbartus.33mail.com>
# Configuration.
-_fragment=${FRAGMENT:-#branch=master}
+_fragment=${FRAGMENT:-#branch=main}
# shellcheck disable=SC2206
[[ -v CUDA_ARCH ]] && _cuda_capability=(${CUDA_ARCH})
@@ -41,11 +41,11 @@ license=('GPL')
# the path in .gitmodules.
# More info:
# http://wiki.blender.org/index.php/Dev:Doc/Tools/Git
-source=("git://git.blender.org/blender.git${_fragment}"
- 'blender-addons.git::git://git.blender.org/blender-addons.git'
- 'blender-addons-contrib.git::git://git.blender.org/blender-addons-contrib.git'
- 'blender-translations.git::git://git.blender.org/blender-translations.git'
- 'blender-dev-tools.git::git://git.blender.org/blender-dev-tools.git'
+source=("blender::git+https://github.com/blender/blender${_fragment}"
+ 'blender-addons::git+https://github.com/blender/blender-addons'
+ 'blender-addons-contrib::git+https://github.com/blender/blender-addons-contrib'
+ 'blender-translations::git+https://github.com/blender/blender-translations'
+ 'blender-dev-tools::git+https://github.com/blender/blender-dev-tools'
SelectCudaComputeArch.patch
usd_python.patch #add missing python headers when building against python enabled usd.
embree.patch #add missing embree link.