summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJnogueira2016-02-12 10:30:55 +0000
committerJnogueira2016-02-12 10:30:55 +0000
commit7c4e30518ec1f44b6dbb9ce01ca9fb246947c325 (patch)
treece7df72ccbeb588559e15d3fdd51129157cb3a59
parent27fbba855c709e1271b3e519e593bf7165626498 (diff)
downloadaur-brother-mfc-j6920dw.tar.gz
filename fix
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index da721fe5d4ac..d14cc017632d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -43,11 +43,11 @@ install="${pkgname}.install"
build() {
sed -i -r -e 's@(/etc/init\.d/lprng stop\s*)$@\1\nfi\nif [ -e /usr/lib/systemd/system/org.cups.cups-lpd.socket ]; then\n\tsystemctl stop org.cups.cups-lpd.socket@gi' \
- -e 's@(/etc/init\.d/cupsys restart\s*)$@\1\nelif [ -e /usr/lib/systemd/system/org.cups.cupsd.service ]; then\n\tsystemctl restart org.cups.cupsd@gi' \
- $srcdir/opt/brother/Printers/${_pkgname}/cupswrapper/cupswrapper${_pkgname}
+ -e 's@(/etc/init\.d/cupsys restart\s*)$@\1\nelif [ -e /usr/lib/systemd/system/org.cups.cupsd.service ]; then\n\tsystemctl restart org.cups.cupsd@gi' \
+ $srcdir/opt/brother/Printers/${_pkgname}/cupswrapper/cupswrapper${_pkgname}
if [[ ! $LANG =~ [a-z]{2}_(US|CA) ]]; then
- sed -i -r -e 's@(PaperType\s*=\s*\{?)Letter(\}?\s*)$@\1A4\2@gi' $srcdir/opt/brother/Printers/${_pkgname}/inf/brmfcj6920dw{func,rc}
+ sed -i -r -e 's@(PaperType\s*=\s*\{?)Letter(\}?\s*)$@\1A4\2@gi' $srcdir/opt/brother/Printers/${_pkgname}/inf/br${_pkgname}{func,rc}
sed -i -r -e 's@(\*Default[a-z]+:\s+)Letter\s*$@\1A4@gi' $srcdir/opt/brother/Printers/${_pkgname}/cupswrapper/brother_${_pkgname}_printer_en.ppd
fi