summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorTyler Dence2021-11-27 22:10:32 -0500
committerTyler Dence2021-11-27 22:10:32 -0500
commite2b5451ff4c0cb4abee5196f660b5c4a57984e7d (patch)
treee66b0e64a23c25d27f7dad04accaf7c1be560187
downloadaur-btw.tar.gz
Created btw package
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD17
2 files changed, 31 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..8c2dd4443a72
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+pkgbase = btw
+ pkgdesc = Adds 'Btw' to 'Arch Linux' strings
+ pkgver = 1.0
+ pkgrel = 1
+ url = https://github.com/tyzoid/btw
+ arch = any
+ license = MIT
+ optdepends = neofetch
+ optdepends = lsb-release
+ source = git+https://github.com/tyzoid/btw.git#tag=v1.0
+ validpgpkeys = F2955C3B63EE4E421F30670A3B08EFC6BA974CFC
+ sha256sums = SKIP
+
+pkgname = btw
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..9ed91339b4d8
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Maintainer: Tyler "Tyzoid" Dence <tyler@tyzoid.com>
+pkgname=btw
+pkgver=1.0
+pkgrel=1
+pkgdesc="Adds 'Btw' to 'Arch Linux' strings"
+arch=("any")
+url="https://github.com/tyzoid/btw"
+license=('MIT')
+optdepends=(neofetch lsb-release)
+source=("git+https://github.com/tyzoid/btw.git#tag=v$pkgver")
+validpgpkeys=("F2955C3B63EE4E421F30670A3B08EFC6BA974CFC")
+sha256sums=("SKIP")
+
+package() {
+ cd "$pkgname"
+ make DESTDIR="$pkgdir/" install
+}