summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPaul Hentschel (hpmachining)2023-10-15 12:46:09 -0400
committerPaul Hentschel (hpmachining)2023-10-15 12:46:09 -0400
commit2ef8f83161b3e3597a53fe4d53f22fca62e74079 (patch)
treefaf2676f160f535c5c5f2318e5b83f69173eb43d
parent5e07a261fdd77e8ef32df70c6744ef81180338ae (diff)
downloadaur-cbang-git.tar.gz
Updated PKGBUILD to fix check() function.
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD4
2 files changed, 3 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index fddc80d5108c..e615a0a4ca1a 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = cbang-git
pkgdesc = A library of cross-platform C++ utilities
- pkgver = r1552.2cbefd16
+ pkgver = r1582.6e74d7ac
pkgrel = 1
url = https://github.com/CauldronDevelopmentLLC/cbang
arch = x86_64
diff --git a/PKGBUILD b/PKGBUILD
index f9db3a81b7d0..5d837b8e77f8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: greyltc
pkgname=cbang-git
-pkgver=r1552.2cbefd16
+pkgver=r1582.6e74d7ac
pkgrel=1
pkgdesc="A library of cross-platform C++ utilities"
arch=('x86_64')
@@ -55,7 +55,7 @@ build() {
check() {
cd "${pkgname%-git}/tests"
- scons
+ scons cxxstd="c++17" disable_local="libevent sqlite3 re2 libyaml zlib bzip2 expat"
python ./testHarness
}