summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authormananapr2019-02-03 12:01:11 +0530
committermananapr2019-02-03 12:01:11 +0530
commitdf9f802372c1e603a878d480fdf163ca79cbe888 (patch)
tree441bf5cc0cd081354eef1f020d76eafa8d57aa60
parent359d950eb5163e4c90f263c9b90230cd15528832 (diff)
downloadaur-df9f802372c1e603a878d480fdf163ca79cbe888.tar.gz
Updated to v1.2
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD7
2 files changed, 8 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f2672f58674d..d895d5366f2a 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = cfiles
pkgdesc = A ncurses file manager written in C
- pkgver = 1.1
- pkgrel = 2
+ pkgver = 1.2
+ pkgrel = 1
url = https://github.com/mananapr/cfiles/
arch = any
license = MIT
@@ -13,8 +13,8 @@ pkgbase = cfiles
optdepends = atool: for archive previews
optdepends = python-ueberzug-git: for image previews
optdepends = w3m: for image previews
- source = cfiles-1.1.tar.gz::https://github.com/mananapr/cfiles/archive/v1.1.tar.gz
- sha256sums = e7e3340f24dc990fc24eed5218eb3670bf900d19b591338e672d8833aa74b187
+ source = cfiles-1.2.tar.gz::https://github.com/mananapr/cfiles/archive/v1.2.tar.gz
+ sha256sums = 2f3b8a2a5673621ee04c63ff70ec2942afd1fe8a6c1435373f503071a6980d2c
pkgname = cfiles
diff --git a/PKGBUILD b/PKGBUILD
index f21d2f966ad7..66a9373c9736 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Manan Singh <mananapr@gmail.com>
pkgname=cfiles
-pkgver=1.1
-pkgrel=2
+pkgver=1.2
+pkgrel=1
pkgdesc="A ncurses file manager written in C"
arch=('any')
url="https://github.com/mananapr/cfiles/"
@@ -14,7 +14,7 @@ optdepends=('mediainfo: to see media info'
'w3m: for image previews')
makedepends=('gcc' 'make')
source=("$pkgname-$pkgver.tar.gz::https://github.com/mananapr/cfiles/archive/v${pkgver}.tar.gz")
-sha256sums=('e7e3340f24dc990fc24eed5218eb3670bf900d19b591338e672d8833aa74b187')
+sha256sums=('2f3b8a2a5673621ee04c63ff70ec2942afd1fe8a6c1435373f503071a6980d2c')
build(){
cd "cfiles-${pkgver}"
@@ -31,6 +31,7 @@ build(){
package() {
cd "cfiles-${pkgver}"
install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
+ install -Dm644 cfiles.1 "$pkgdir/usr/local/man/man1/cfiles.1"
install -Dm755 cfiles "$pkgdir/usr/local/bin/cfiles"
install -Dm755 scripts/displayimg "$pkgdir/usr/local/bin/displayimg"
install -Dm755 scripts/displayimg_uberzug "$pkgdir/usr/local/bin/displayimg_uberzug"