summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMaxim Kraev2016-08-08 21:11:34 +0100
committerMaxim Kraev2016-08-17 21:29:16 +0100
commitb502d7ea90c7a0b07247aa85878edc8606017ce5 (patch)
tree6e5c1cfeaf50a90e76fe8856de7c16fe97dc4146
parent8a0df482d944606c4d805574861b297b1bc8b5b3 (diff)
downloadaur-b502d7ea90c7a0b07247aa85878edc8606017ce5.tar.gz
0.17.17
* version update * remove force on links creation
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d941adb83284..47be27f16216 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,16 +1,16 @@
# Generated by mksrcinfo v8
-# Fri Jul 22 13:22:12 UTC 2016
+# Wed Aug 17 20:26:48 UTC 2016
pkgbase = chef-dk
pkgdesc = The Chef Development Kit contains everything you need to start using Chef along with the tools essential to managing the code that runs your business.
- pkgver = 0.16.28
+ pkgver = 0.17.17
pkgrel = 1
url = https://downloads.chef.io/chef-dk/
arch = x86_64
license = Apache
conflicts = chef
conflicts = chef-solo
- source = https://packages.chef.io/stable/ubuntu/12.04/chefdk_0.16.28-1_amd64.deb
- sha512sums = 89787cb17b7e1e0dd99b6248e63d1e7b93ca5ceaf5bce51a44312d99d6db7c3be96aafdaa29236619c7676493750ee046ad0797ca99ed80e5b357b0e1da398ff
+ source = https://packages.chef.io/stable/ubuntu/12.04/chefdk_0.17.17-1_amd64.deb
+ sha512sums = 3362344dbea95e29d7db5918cc696996858e9ac8e3fb329388eb52a0b154c106a63ad34162579262156e72467996730e20bf0b0c1336d7590050f7bf5db979f0
pkgname = chef-dk
diff --git a/PKGBUILD b/PKGBUILD
index 1cdd6a5a0742..d8f940f7278c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Maxim Kraev <maxim.kraev@gmail.com>
pkgname=chef-dk
-pkgver=0.16.28
+pkgver=0.17.17
pkgrel=1
_ubuntuver=raring
_ubunturel=4
@@ -12,7 +12,7 @@ license=('Apache')
depends=()
conflicts=( chef chef-solo )
source=("https://packages.chef.io/stable/ubuntu/12.04/chefdk_${pkgver}-1_amd64.deb")
-sha512sums=('89787cb17b7e1e0dd99b6248e63d1e7b93ca5ceaf5bce51a44312d99d6db7c3be96aafdaa29236619c7676493750ee046ad0797ca99ed80e5b357b0e1da398ff')
+sha512sums=('3362344dbea95e29d7db5918cc696996858e9ac8e3fb329388eb52a0b154c106a63ad34162579262156e72467996730e20bf0b0c1336d7590050f7bf5db979f0')
package() {
cd "$srcdir"
@@ -27,7 +27,7 @@ package() {
mkdir -p $pkgdir/usr/bin
for binary in $binaries; do
- ln -sf /opt/chefdk/bin/$binary $pkgdir/usr/bin/ || error_exit "Cannot link $binary to /usr/bin"
+ ln -s /opt/chefdk/bin/$binary $pkgdir/usr/bin/ || error_exit "Cannot link $binary to /usr/bin"
done
chown -Rh 0:0 $pkgdir
chmod 755 $pkgdir/opt