summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRobin Candau2023-01-26 12:44:07 +0100
committerRobin Candau2023-01-26 12:44:07 +0100
commit06277eb6c498b7f65c04ce409f9224d7d7825c26 (patch)
tree98bfad406161393e585db72e35758067bd12e7bd
parentafbe167c7a75367b6de6ccb733a9b42d519b79f4 (diff)
downloadaur-06277eb6c498b7f65c04ce409f9224d7d7825c26.tar.gz
Add documentation
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD7
2 files changed, 7 insertions, 2 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 88aa58c02695..b2cd88426996 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = clipboard-git
pkgdesc = Cut, copy, and paste anything in your terminal (git version).
- pkgver = 0.2.1r2.r496.13a42cc
+ pkgver = 0.2.1r2.r507.446708c
pkgrel = 1
url = https://github.com/Slackadays/Clipboard
arch = x86_64
diff --git a/PKGBUILD b/PKGBUILD
index 73673b577b96..a41b95362d06 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=clipboard-git
_pkgname="${pkgname%-git}"
-pkgver=0.2.1r2.r496.13a42cc
+pkgver=0.2.1r2.r507.446708c
pkgrel=1
pkgdesc="Cut, copy, and paste anything in your terminal (git version)."
arch=('x86_64' 'aarch64' 'riscv64')
@@ -35,4 +35,9 @@ build () {
package() {
DESTDIR="${pkgdir}" cmake --install build
ln -s "/usr/bin/${_pkgname}" "${pkgdir}/usr/bin/cb"
+
+ cd "${_pkgname}"
+ install -Dm 644 documentation/manpages/man.1 "${pkgdir}/usr/share/man/man1/${_pkgname}.1"
+ install -Dm 644 documentation/manpages/man.md "${pkgdir}/usr/share/doc/${_pkgname}/man.md"
+ install -Dm 644 README.md "${pkgdir}/usr/share/doc/${_pkgname}/README.md"
}