summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMichel Zou2023-04-16 09:45:45 +0200
committerMichel Zou2023-04-16 09:45:45 +0200
commit6378c80c2945f232d70d884ab4c6a4d3a35a64aa (patch)
treedcf658413382cd4cf80e233bfa9519c3be5ecffc
parente41e0c0a82d357f3aefe5c4dc80e8cec2dd1f9fb (diff)
downloadaur-coin-or-bcp.tar.gz
check
-rw-r--r--.SRCINFO1
-rw-r--r--PKGBUILD5
2 files changed, 5 insertions, 1 deletions
diff --git a/.SRCINFO b/.SRCINFO
index c6915d1f4118..e53d952982f4 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -13,4 +13,3 @@ pkgbase = coin-or-bcp
sha256sums = 8b490ad35c28a79806f84dacbdc36d602ce0a3a4e32c3575f99495c6e6b4906e
pkgname = coin-or-bcp
-
diff --git a/PKGBUILD b/PKGBUILD
index 1324f26963f8..90ee318b2579 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -32,6 +32,11 @@ build() {
make
}
+check() {
+ cd "$srcdir/Bcp-$pkgver"
+ make test
+}
+
package() {
cd "$srcdir/Bcp-$pkgver"
PKG_CONFIG_LIBDIR="${pkgdir}/usr/lib/pkgconfig/" \