summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorbartus2017-08-10 14:36:55 +0200
committerbartus2017-08-10 14:36:55 +0200
commit7217f7e13537a5467f370b05184479fbf3115e5d (patch)
treeafda915600b1e8ea29f5871b1920062d42de66d4
parent887173a220c34b5579d22c361e098d862cf06fa4 (diff)
parent59ea21a984eb2224377b7ad7e80ebe167681ddd2 (diff)
downloadaur-7217f7e13537a5467f370b05184479fbf3115e5d.tar.gz
merge
-rw-r--r--.SRCINFO3
-rw-r--r--PKGBUILD4
2 files changed, 3 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d10f19cbfe00..b999bfb9e157 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -23,7 +23,7 @@ pkgbase = colmap-git
depends = qt5-base
optdepends = cuda: for cuda sfm/mvs acceleration
options = !buildflags
- source = colmap-git::git+https://github.com/colmap/colmap.git#branch=dev
+ source = colmap-git::git+https://github.com/colmap/colmap.git#commit=9786c6
source = nvm-export.patch
source = colmap-git.install
source = colmap.desktop
@@ -39,4 +39,3 @@ pkgbase = colmap-git
md5sums = 7ec70d4137d9b7ca9f076df34808ccc7
pkgname = colmap-git
-
diff --git a/PKGBUILD b/PKGBUILD
index 3a225356f159..f0e2c8b508db 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -48,7 +48,7 @@ prepare() {
build() {
cd ${srcdir}
-
+
# determine whether we can precompile CUDA kernels
_CUDA_PKG=`pacman -Qq cuda 2>/dev/null` || true
if [ "$_CUDA_PKG" != "" ]; then
@@ -70,7 +70,7 @@ package() {
install -d -m755 "${pkgdir}/usr/share/applications"
install -m644 "${srcdir}/${name}.desktop" "${pkgdir}/usr/share/applications"
sed -i "s#Version=.*#Version=$pkgver#" "${pkgdir}/usr/share/applications/${name}.desktop"
-
+
# install vocabulary trees for sequential,vocabulary matching
install -d -m755 ${pkgdir}/usr/share/${name}
for vocab_tree in ${srcdir}/vocabulary-tree-*.bin ; do