summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorBram Swenson2017-04-14 14:29:59 -0700
committerBram Swenson2017-04-14 14:29:59 -0700
commit0d93aa4ba9cefd693fcdb2991bd9b4bd79445d8a (patch)
tree37e2f21345353e11bb5ccb776fe74d0190bab8fe
parentaff8a0cfa673077b102dffe931ba40d8ee462f47 (diff)
downloadaur-0d93aa4ba9cefd693fcdb2991bd9b4bd79445d8a.tar.gz
v2.7.3
-rw-r--r--.SRCINFO6
-rw-r--r--.gitignore1
-rw-r--r--PKGBUILD4
-rwxr-xr-xbuild4
4 files changed, 8 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 6e61e58c60f5..945a35530474 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,13 +1,13 @@
pkgbase = concourse
pkgdesc = Concourse is a pipeline-based CI system written in Go.
- pkgver = v2.7.0
+ pkgver = v2.7.3
pkgrel = 1
url = https://concourse.ci/introduction.html
arch = x86_64
license = Apache
provides = concourse
- source = https://github.com/concourse/concourse/releases/download/v2.7.0/concourse_linux_amd64
- sha512sums = fdbe5a9aa980a097b33f49456a32b66b6148767070fefc1ee0e9c3cd7d8414bdb8d8a154633999c44369e1c550490fcb6fd4a261100ba83b1b56b99840fe6f4b
+ source = https://github.com/concourse/concourse/releases/download/v2.7.3/concourse_linux_amd64
+ sha512sums = 265481604ed0a03175dafe190a7b86a3aa6a7b9292ba05209f5e25cb9bd3888c4c76b892eec8adbf586af4654f432b821441a630c0e4be26dcccf910fdcf6b04
pkgname = concourse
diff --git a/.gitignore b/.gitignore
index 239e8ac3deba..23796150e4c5 100644
--- a/.gitignore
+++ b/.gitignore
@@ -4,3 +4,4 @@
/*.tar.gz
/*.xz
/concourse_linux_amd64
+/*.swp
diff --git a/PKGBUILD b/PKGBUILD
index 0f38b41427a6..664a421974b2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,14 +1,14 @@
# Maintainer: Bram Swenson <bram@amplified.work>
pkgname='concourse'
-pkgver=v2.7.0
+pkgver=v2.7.3
pkgrel=1
pkgdesc="Concourse is a pipeline-based CI system written in Go."
arch=(x86_64)
url="https://concourse.ci/introduction.html"
license=('Apache')
source=(https://github.com/concourse/concourse/releases/download/${pkgver}/concourse_linux_amd64)
-sha512sums=('fdbe5a9aa980a097b33f49456a32b66b6148767070fefc1ee0e9c3cd7d8414bdb8d8a154633999c44369e1c550490fcb6fd4a261100ba83b1b56b99840fe6f4b')
+sha512sums=('265481604ed0a03175dafe190a7b86a3aa6a7b9292ba05209f5e25cb9bd3888c4c76b892eec8adbf586af4654f432b821441a630c0e4be26dcccf910fdcf6b04')
provides=('concourse')
package() {
diff --git a/build b/build
index 0418a091d314..273b12b38892 100755
--- a/build
+++ b/build
@@ -5,7 +5,7 @@ make_srcinfo () {
}
build () {
- makepkg -s
+ makepkg -s "${@}"
}
clean () {
@@ -13,7 +13,7 @@ clean () {
}
main () {
- clean && build && make_srcinfo
+ clean && build "${@}" && make_srcinfo
}
main "$@"