summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCyril Courtiat2015-09-10 07:52:47 +0200
committerCyril Courtiat2015-09-10 07:52:47 +0200
commit6e03a33f8de8845dcc1b0210fb68a9519a0d6acc (patch)
tree7326c9fcb69c088c861c1d786fc3ae0e31bc5803
parent3574df164bfa4fe27aef1f6e70f441610d5b4141 (diff)
downloadaur-6e03a33f8de8845dcc1b0210fb68a9519a0d6acc.tar.gz
Fixed package name
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD4
-rw-r--r--corefreq-git.install4
3 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 07a2c648334e..df469b57d591 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,4 +1,4 @@
-pkgbase = corefreq
+pkgbase = corefreq-git
pkgdesc = Processor Core Monitoring
pkgver = 1.0.0
pkgrel = 1
diff --git a/PKGBUILD b/PKGBUILD
index 4506642e2ae6..a12da25fdcee 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: CyrIng <labs[at]cyring[dot]fr>
# Contributor: CyrIng <labs[at]cyring[dot]fr>
-pkgbase=corefreq
+pkgbase=corefreq-git
pkgname=corefreq-git
pkgver=1.0.0
pkgrel=1
@@ -30,6 +30,6 @@ package() {
install -m755 corefreq-cli "${pkgdir}/usr/bin/corefreq-cli"
mkdir "${pkgdir}/usr/src/${pkgbase}-${pkgver}/"
install -Dm644 dkms.conf "${pkgdir}/usr/src/${pkgbase}-${pkgver}/dkms.conf"
- cp --no-preserve=ownership Makefile *.h *.c dkms.conf *.install \
+ cp --no-preserve=ownership Makefile *.h *.c dkms.conf \
"${pkgdir}/usr/src/${pkgbase}-${pkgver}/"
}
diff --git a/corefreq-git.install b/corefreq-git.install
index b8872789b653..1252475d1967 100644
--- a/corefreq-git.install
+++ b/corefreq-git.install
@@ -1,5 +1,5 @@
post_install() {
- dkms install corefreq/${1%%-*}
+ dkms install corefreq-git/${1%%-*}
echo 'modprobe or insmod the kernel module intelfreq.ko prior to start corefreqd.service and'
echo 'use systemd to start corefreqd.service prior to running corefreq-cli'
}
@@ -13,5 +13,5 @@ post_upgrade() {
}
pre_remove() {
- dkms remove corefreq/${1%%-*} --all
+ dkms remove corefreq-git/${1%%-*} --all
}