summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorEric Engestrom2016-07-14 00:44:46 +0100
committerEric Engestrom2016-07-14 00:44:51 +0100
commitec4b9f30a9ce7171f9adae252ef17a31bfbd6727 (patch)
tree7f65704e6647785a1cede3d3b84457bdfafe9a53
parent27b86ea1abdd4cde6a26032b73babf3fd037e01e (diff)
downloadaur-ec4b9f30a9ce7171f9adae252ef17a31bfbd6727.tar.gz
fix: upstream added a `./` at the beginning of the path
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1af8fd218cf5..b6c51cfd52da 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -23,7 +23,7 @@ noextract=("${_tarball}")
package() {
install -dm755 "${pkgdir}/opt/${pkgname}"
cd "${pkgdir}/opt/${pkgname}"
- tar --strip-components=1 -xf "${srcdir}/${_tarball}"
+ tar --strip-components=2 -xf "${srcdir}/${_tarball}"
cd "${srcdir}"
install -dm755 "${pkgdir}/etc/profile.d"