summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFangrui Song2018-02-02 09:24:55 -0800
committerFangrui Song2018-02-02 09:24:55 -0800
commit273df1cbf3848f3f4a940159284a883d5e950123 (patch)
tree75e1ced59654bbef6d3be23842424cac4ed1480b
parente430cea91144967128243555f090f98c002d173d (diff)
downloadaur-273df1cbf3848f3f4a940159284a883d5e950123.tar.gz
Deprecate --use-system-clang and use explicit --llvm-config
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ef85719165ad..484207697c6a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -28,7 +28,7 @@ prepare() {
build() {
cd $_pkgname
- python waf configure --prefix="$pkgdir/usr" --use-system-clang
+ python waf configure --prefix="$pkgdir/usr" --llvm-config=/usr/bin/llvm-config
python waf build
}