summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGavin lyons2018-05-29 11:44:49 +0100
committerGavin lyons2018-05-29 11:44:49 +0100
commit270fbcc3af7dcc568f8da743fb4fddb699d71da3 (patch)
treed41585a2cf7090ca0633259bcbad4fd7803162b9
parent8461412938c9e94cfe704af4ec8c409e94f4def7 (diff)
downloadaur-270fbcc3af7dcc568f8da743fb4fddb699d71da3.tar.gz
Version 5.3-5 see changelog
-rw-r--r--.SRCINFO9
-rw-r--r--PKGBUILD8
2 files changed, 9 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 79ada84f5db2..0c8e8ffd0185 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,12 +1,13 @@
pkgbase = cylon
pkgdesc = Updates, Maintenance, backup and system checks in a menu driven TUI written in Bash
- pkgver = 5.2
- pkgrel = 4
+ pkgver = 5.3
+ pkgrel = 5
url = https://github.com/gavinlyonsrepo/cylon
arch = any
license = GPL
depends = dialog
depends = expac
+ depends = pacman-contrib
optdepends = auracle-git: AUR helper
optdepends = gdrive: AUR package for google drive backup
optdepends = lostfiles: AUR package for finding lost files
@@ -23,8 +24,8 @@ pkgbase = cylon
optdepends = speedtest-cli: internet bandwidth
optdepends = lynis: system audit tool
optdepends = openbsd-netcat: used for checking network
- source = https://github.com/gavinlyonsrepo/cylon/archive/5.2.tar.gz
- md5sums = 2bcdd7bbc25029693ba602e2b51449fb
+ source = https://github.com/gavinlyonsrepo/cylon/archive/5.3.tar.gz
+ md5sums = 33f184002f62f6193b19aab0a8a105f6
pkgname = cylon
diff --git a/PKGBUILD b/PKGBUILD
index c809384f99d4..00b9b0924e53 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,10 +1,10 @@
# Maintainer: Gavin Lyons <glyons66@hotmail.com>
# https://github.com/gavinlyonsrepo/cylon
pkgname=cylon
-pkgver=5.2
-pkgrel=4
+pkgver=5.3
+pkgrel=5
pkgdesc="Updates, Maintenance, backup and system checks in a menu driven TUI written in Bash"
-depends=('dialog' 'expac')
+depends=('dialog' 'expac' 'pacman-contrib')
arch=('any')
url="https://github.com/gavinlyonsrepo/cylon"
license=('GPL')
@@ -28,7 +28,7 @@ optdepends=(
)
source=("https://github.com/gavinlyonsrepo/cylon/archive/$pkgver.tar.gz")
-md5sums=('2bcdd7bbc25029693ba602e2b51449fb')
+md5sums=('33f184002f62f6193b19aab0a8a105f6')
package() {
cd "$srcdir/${pkgname}-${pkgver}"
install -D -m755 main/Cylon.sh "$pkgdir"/usr/bin/"${pkgname}"