summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGavin lyons2020-04-18 20:18:38 +0100
committerGavin lyons2020-04-18 20:18:38 +0100
commit5532eef56a17ae089fce9c0e61314cbd93bb1ba9 (patch)
tree7537cca018967d754f1bdad65eeae8a60884f6d0
parent5dbf1c540101eaca9947db68f14dafda5d0502a3 (diff)
downloadaur-5532eef56a17ae089fce9c0e61314cbd93bb1ba9.tar.gz
version 5.7-9
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD10
2 files changed, 9 insertions, 13 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 6c4e069ede19..ccc942cd4689 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = cylon
pkgdesc = Updates, Maintenance, backup and system checks in a menu driven TUI written in Bash
- pkgver = 5.6
- pkgrel = 8
+ pkgver = 5.7
+ pkgrel = 9
url = https://github.com/gavinlyonsrepo/cylon
arch = any
license = GPL
@@ -13,18 +13,16 @@ pkgbase = cylon
optdepends = lostfiles: For finding lost files
optdepends = arch-audit: collect CVE data
optdepends = rmlint: Finds lint and other unwanted
- optdepends = rkhunter: finds root kits malware
optdepends = clamav: used for finding malware
optdepends = bleachbit: used for system clean
optdepends = gnu-netcat: used for checking network
optdepends = openbsd-netcat: used for checking network
- optdepends = ccrypt: used for encrypting
+ optdepends = ccrypt: AUR, used for encrypting
optdepends = rsync: used for backup
optdepends = libnotify: desktop notifications
optdepends = speedtest-cli: internet bandwidth
- optdepends = lynis: system audit tool
- source = https://github.com/gavinlyonsrepo/cylon/archive/5.6.tar.gz
- md5sums = 644a4a4ecf15fc5212c3239cb0209b2c
+ source = https://github.com/gavinlyonsrepo/cylon/archive/5.7.tar.gz
+ md5sums = e21ccf029bc674070ab45aa615f76d7b
pkgname = cylon
diff --git a/PKGBUILD b/PKGBUILD
index 39328b4290ff..e0e435a07497 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Gavin Lyons <glyons66@hotmail.com>
# https://github.com/gavinlyonsrepo/cylon
pkgname=cylon
-pkgver=5.6
-pkgrel=8
+pkgver=5.7
+pkgrel=9
pkgdesc="Updates, Maintenance, backup and system checks in a menu driven TUI written in Bash"
depends=('dialog' 'expac' 'pacman-contrib')
arch=('any')
@@ -14,20 +14,18 @@ optdepends=(
'lostfiles: For finding lost files'
'arch-audit: collect CVE data'
'rmlint: Finds lint and other unwanted'
- 'rkhunter: finds root kits malware'
'clamav: used for finding malware'
'bleachbit: used for system clean'
'gnu-netcat: used for checking network'
'openbsd-netcat: used for checking network'
- 'ccrypt: used for encrypting'
+ 'ccrypt: AUR, used for encrypting'
'rsync: used for backup'
'libnotify: desktop notifications'
'speedtest-cli: internet bandwidth'
- 'lynis: system audit tool'
)
source=("https://github.com/gavinlyonsrepo/cylon/archive/$pkgver.tar.gz")
-md5sums=('644a4a4ecf15fc5212c3239cb0209b2c')
+md5sums=('e21ccf029bc674070ab45aa615f76d7b')
package() {
cd "$srcdir/${pkgname}-${pkgver}"
install -D -m755 main/Cylon.sh "$pkgdir"/usr/bin/"${pkgname}"