summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDavid Wells2017-04-22 17:39:39 -0400
committerDavid Wells2017-04-22 17:39:39 -0400
commit5fb5608929fd37e7690877bc626b72929cb7d458 (patch)
tree3825efd3d99eb553ea4d52cc775c72dbe81c4994
parentb558a679003d74c42d40efcb61161fbfe10bdba8 (diff)
downloadaur-5fb5608929fd37e7690877bc626b72929cb7d458.tar.gz
Fix a typo.
This is what happens when I don't check my work...
-rw-r--r--PKGBUILD11
1 files changed, 6 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 07d1e247200e..23681847fd11 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -49,11 +49,12 @@ build() {
for package in opencascade p4est-deal-ii petsc slepc trilinos
do
if pacman -Qs $package >/dev/null
- profile_file=/etc/profile.d/$package.sh
- if [ -f $profile_file ]
- then
- source /etc/profile.d/$package.sh
- fi
+ then
+ profile_file=/etc/profile.d/$package.sh
+ if [ -f $profile_file ]
+ then
+ source /etc/profile.d/$package.sh
+ fi
fi
done