aboutsummarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCodist2019-10-21 20:19:42 +0800
committerCodist2019-10-21 20:19:42 +0800
commit0ce5a876278d2388ae60afa24149f18c4454c4f1 (patch)
tree7a98f0498093baf2d72d4229f1ea9a10f8730989
parentf41080f71d245253c85e799c23feb0bbc799cd4d (diff)
downloadaur-0ce5a876278d2388ae60afa24149f18c4454c4f1.tar.gz
Add help info to PKGBUILD
Signed-off-by: Codist <countstarlight@gmail.com>
-rw-r--r--PKGBUILD9
1 files changed, 9 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 043b589a5e51..55937f19ef51 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -48,4 +48,13 @@ package() {
install -m644 "${srcdir}/files.7z" "${pkgdir}/opt/deepinwine/apps/Deepin-WeChat/"
install -m755 "${srcdir}/run.sh" "${pkgdir}/opt/deepinwine/apps/Deepin-WeChat/"
install -m644 "${srcdir}/${wechat_installer}.exe" "${pkgdir}/opt/deepinwine/apps/Deepin-WeChat/"
+ msg "Printing help info ..."
+ echo -e "\033[0;34m============================提示/INFO==============================="
+ echo -e "\033[0;34m* 报告问题(Report issue):"
+ echo -e "\033[0;34m https://github.com/countstarlight/deepin-wine-wechat-arch/issues"
+ echo -e "\033[0;34m* 切换到 'deepin-wine'(Switch to 'deepin-wine'):"
+ echo -e "\033[0;34m https://github.com/countstarlight/deepin-wine-wechat-arch"
+ echo -e "\033[0;34m* 安装包下载(Installation package download):"
+ echo -e "\033[0;34m https://github.com/countstarlight/deepin-wine-wechat-arch/releases"
+ echo -e "\033[0;34m===================================================================="
}