summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorsL1pKn072023-01-26 20:56:19 +0100
committersL1pKn072023-01-26 20:56:19 +0100
commitbc665b8bbbc3dcd21c182d19b42c98a48461ab5c (patch)
tree9316b4a385487f94dcdbe0588d426c44f6402a89
parent6a90b59a155718d47b2315ff6496ccb29649c086 (diff)
downloadaur-delaycut-git.tar.gz
bump
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD10
2 files changed, 8 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 450bca0e3567..8b32ef7ccbbc 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,17 +1,16 @@
pkgbase = delaycut-git
pkgdesc = Delaycut corrects delay and is also able to cut audio files coded ac3, dts, mpa and wav. It's also able to fix CRC errors in ac3 and mpa files. (GIT Version)
- pkgver = v1.4.3.9.3.g7b0ab62
+ pkgver = 1.4.3.9.14.g9304813
pkgrel = 1
url = https://github.com/darealshinji/delaycut
arch = x86_64
license = GPL3
makedepends = git
- makedepends = qt5-tools
- depends = qt5-base
+ makedepends = qt6-tools
+ depends = qt6-base
provides = delaycut
conflicts = delaycut
source = git+https://github.com/darealshinji/delaycut.git
sha256sums = SKIP
pkgname = delaycut-git
-
diff --git a/PKGBUILD b/PKGBUILD
index 07f219b5245a..517424c71691 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,15 +4,15 @@
# Contributor: sonic414 <kevinjf at live dot in>
pkgname=delaycut-git
-pkgver=v1.4.3.9.3.g7b0ab62
+pkgver=1.4.3.9.14.g9304813
pkgrel=1
pkgdesc="Delaycut corrects delay and is also able to cut audio files coded ac3, dts, mpa and wav. It's also able to fix CRC errors in ac3 and mpa files. (GIT Version)"
arch=('x86_64')
url='https://github.com/darealshinji/delaycut'
license=('GPL3')
-depends=('qt5-base')
+depends=('qt6-base')
makedepends=('git'
- 'qt5-tools'
+ 'qt6-tools'
)
conflicts=('delaycut')
provides=('delaycut')
@@ -21,7 +21,7 @@ sha256sums=('SKIP')
pkgver() {
cd delaycut
- echo "$(git describe --long --tags | tr - .)"
+ echo "$(git describe --long --tags | tr - . | tr -d v)"
}
prepare() {
@@ -31,7 +31,7 @@ prepare() {
build() {
cd build
- qmake-qt5 ../delaycut CONFIG+=Linux
+ qmake6 ../delaycut CONFIG+=Linux
make
}