diff options
author | Tryton Van Meer | 2021-11-29 16:21:10 -0500 |
---|---|---|
committer | Tryton Van Meer | 2021-11-29 16:22:50 -0500 |
commit | cda160b7c26ce2a7c08b82e64107a29c6b21a556 (patch) | |
tree | 3799f2fc2ba2befa3183967bd96c212af49ed78d | |
parent | f8e94bd15d455d05e461e87dd17a7e722db4a913 (diff) | |
download | aur-dino-cli.tar.gz |
add dmd to make dependencies. bump package release version.
-rw-r--r-- | .SRCINFO | 4 | ||||
-rw-r--r-- | PKGBUILD | 6 |
2 files changed, 5 insertions, 5 deletions
@@ -1,13 +1,13 @@ pkgbase = dino-cli pkgdesc = A dinosaur on the CLI. pkgver = 1.0.0 - pkgrel = 1 + pkgrel = 2 url = https://github.com/tryton-vanmeer/dino-cli arch = x86_64 license = GPL3 makedepends = dub + makedepends = dmd source = dino-cli-1.0.0.tar.gz::https://github.com/tryton-vanmeer/dino-cli/archive/v1.0.0.tar.gz sha256sums = a1ea4a48711c55ad62a5b6febd96b8028c1629606912dccef7423d24ad8dde9e pkgname = dino-cli - @@ -2,12 +2,12 @@ pkgname=dino-cli pkgver=1.0.0 -pkgrel=1 +pkgrel=2 pkgdesc='A dinosaur on the CLI.' arch=('x86_64') url='https://github.com/tryton-vanmeer/dino-cli' license=('GPL3') -makedepends=('dub') +makedepends=('dub' 'dmd') depends=() source=("$pkgname-$pkgver.tar.gz::https://github.com/tryton-vanmeer/dino-cli/archive/v${pkgver}.tar.gz") sha256sums=('a1ea4a48711c55ad62a5b6febd96b8028c1629606912dccef7423d24ad8dde9e') @@ -21,4 +21,4 @@ package() { cd "$pkgname-$pkgver" install -Dm755 "bin/$pkgname" "$pkgdir/usr/bin/$pkgname" install -Dm644 "LICENSE" "$pkgdir/usr/share/licenses/$pkgname/LICENSE" -}
\ No newline at end of file +} |