summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authormcotocel2021-03-09 16:46:32 +0400
committermcotocel2021-03-09 16:46:32 +0400
commit956e25b7b3725fcd2c084d9a239e3f29118953a2 (patch)
tree8c6e83f0a8d809c8e86845f2b466b4f1c252ee89
parent24f888fa82e34dfc9bf78d2894c50b84d4fe3471 (diff)
downloadaur-discocss-git.tar.gz
Fixed PKGBUILD errors
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 72ce7701d04b..9af6cf90fa45 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -12,11 +12,11 @@ source=("git+https://github.com/mlvzk/discocss")
md5sums=('SKIP')
pkgver() {
- cd "discocss"
+ cd discocss
git describe --long --tags | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
}
package() {
- cd "discocss"
+ cd discocss
install -Dm775 discocss "${pkgdir}"/usr/bin/discocss
}