summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMike Javorski2017-04-27 13:23:23 -0700
committerMike Javorski2017-04-27 13:23:23 -0700
commit69a4bc7c5a59541493bcb07a8092457a33292d60 (patch)
tree1f0f6057556e8831f92a488ada03204678715b64
parentb64cd297a4082ebb48ef8b2f4b6ded5c34e349d0 (diff)
downloadaur-69a4bc7c5a59541493bcb07a8092457a33292d60.tar.gz
Docker -> Moby name changes
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD10
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 435ca2e18457..31f918e69356 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = docker-bin
pkgdesc = Pack, ship and run any application as a lightweight container, using official binaries
pkgver = 17.04.0
- pkgrel = 1
+ pkgrel = 2
url = https://www.docker.com/
install = docker-bin.install
arch = x86_64
@@ -22,10 +22,10 @@ pkgbase = docker-bin
conflicts = docker-git
options = !strip
source = https://get.docker.com/builds/Linux/x86_64/docker-17.04.0-ce.tgz
- source = https://github.com/docker/docker/archive/v17.04.0-ce.tar.gz
+ source = https://github.com/moby/moby/archive/v17.04.0-ce.tar.gz
source = docker.sysusers
md5sums = b48684ab01ba2068ca44a21da92ce169
- md5sums = 5c1deb593aee7f5b89a3be5d9c0cd755
+ md5sums = 1c794272d1e25c05cdd5b5706ea23658
md5sums = 8cf9900ebada61f352a03465a088da34
pkgname = docker-bin
diff --git a/PKGBUILD b/PKGBUILD
index f448908e9dec..af5a9a1392a3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=docker-bin
pkgver=17.04.0
-pkgrel=1
+pkgrel=2
pkgdesc='Pack, ship and run any application as a lightweight container, using official binaries'
arch=('x86_64')
url='https://www.docker.com/'
@@ -19,14 +19,14 @@ options=('!strip')
install=$pkgname.install
source=(
"https://get.docker.com/builds/Linux/x86_64/docker-${pkgver}-ce.tgz"
- "https://github.com/docker/docker/archive/v${pkgver}-ce.tar.gz"
+ "https://github.com/moby/moby/archive/v${pkgver}-ce.tar.gz"
"docker.sysusers")
md5sums=('b48684ab01ba2068ca44a21da92ce169'
- '5c1deb593aee7f5b89a3be5d9c0cd755'
+ '1c794272d1e25c05cdd5b5706ea23658'
'8cf9900ebada61f352a03465a088da34')
build() {
- cd docker-$pkgver-ce
+ cd moby-$pkgver-ce
# man pages
man/md2man-all.sh 2>/dev/null
}
@@ -51,7 +51,7 @@ package() {
install -Dm644 'completion/zsh/_docker' "$pkgdir/usr/share/zsh/site-functions/_docker"
install -Dm644 'completion/fish/docker.fish' "$pkgdir/usr/share/fish/vendor_completions.d/docker.fish"
- cd ../docker-$pkgver-ce
+ cd ../moby-$pkgver-ce
# systemd
install -Dm644 'contrib/init/systemd/docker.service' "$pkgdir/usr/lib/systemd/system/docker.service"
install -Dm644 'contrib/init/systemd/docker.socket' "$pkgdir/usr/lib/systemd/system/docker.socket"