summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMike Javorski2017-12-28 10:48:46 -0800
committerMike Javorski2017-12-28 10:48:46 -0800
commitb8816f61c21a4db78374116f73486146d0825c97 (patch)
tree8c54965cc58f3add871e3b8b63bbf2b978b159f4
parent07c6854f01e89562782e41187e760f8c97430d8c (diff)
downloadaur-b8816f61c21a4db78374116f73486146d0825c97.tar.gz
Update to latest release 17.12.0
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD8
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 703cf6be4d23..78de18d68bf5 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = docker-bin
pkgdesc = Pack, ship and run any application as a lightweight container, using official binaries
- pkgver = 17.11.0
+ pkgver = 17.12.0
pkgrel = 1
url = https://www.docker.com/
arch = x86_64
@@ -21,11 +21,11 @@ pkgbase = docker-bin
conflicts = docker-ce
conflicts = docker-git
options = !strip
- source = https://download.docker.com/linux/static/edge/x86_64/docker-17.11.0-ce.tgz
- source = https://github.com/docker/docker-ce/archive/v17.11.0-ce.tar.gz
+ source = https://download.docker.com/linux/static/edge/x86_64/docker-17.12.0-ce.tgz
+ source = https://github.com/docker/docker-ce/archive/v17.12.0-ce.tar.gz
source = docker.sysusers
- md5sums = 77b6ccb8873ecd7f3e9003ca11f27bce
- md5sums = 6ceb521ab80acc88d086fe6a0e688d67
+ md5sums = 55bcb35391d28fff350076dce4b82d25
+ md5sums = 3d2abfc484a55481a81f5e9a10a5f480
md5sums = 9a8b2744db23b14ca3cd350fdf73c179
pkgname = docker-bin
diff --git a/PKGBUILD b/PKGBUILD
index dffecc304ff8..b6da2381ea6e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Sébastien "Seblu" Luttringer
pkgname=docker-bin
-pkgver=17.11.0
+pkgver=17.12.0
pkgrel=1
pkgdesc='Pack, ship and run any application as a lightweight container, using official binaries'
arch=('x86_64')
@@ -20,8 +20,8 @@ source=(
"https://github.com/docker/docker-ce/archive/v${pkgver}-ce.tar.gz"
"docker.sysusers"
)
-md5sums=('77b6ccb8873ecd7f3e9003ca11f27bce'
- '6ceb521ab80acc88d086fe6a0e688d67'
+md5sums=('55bcb35391d28fff350076dce4b82d25'
+ '3d2abfc484a55481a81f5e9a10a5f480'
'9a8b2744db23b14ca3cd350fdf73c179')
build() {
@@ -77,7 +77,7 @@ package() {
install -Dm644 'contrib/syntax/vim/syntax/dockerfile.vim' "$pkgdir/usr/share/vim/vimfiles/syntax/dockerfile.vim"
install -Dm644 'contrib/syntax/vim/ftdetect/dockerfile.vim' "$pkgdir/usr/share/vim/vimfiles/ftdetect/dockerfile.vim"
- warning "Docker CE 17.11 and later won't recognize containers started with previous Docker versions. If using Live Restore, you must stop all containers before upgrading to Docker CE 17.11. If you don't, any containers started by Docker versions that predate 17.11 won't be recognized by Docker after the upgrade and will keep running, un-managed, on the system."
+ warning "Docker CE 17.12 and later won't recognize containers started with previous Docker versions. If using Live Restore, you must stop all containers before upgrading to Docker CE 17.12. If you don't, any containers started by Docker versions that predate 17.12 won't be recognized by Docker after the upgrade and will keep running, un-managed, on the system."
}
# vim:set ts=2 sw=2 et: