aboutsummarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChris Fordham2016-07-20 12:17:40 +1000
committerChris Fordham2016-07-20 12:17:40 +1000
commit001e05e97503a14784234e7933c7155cf90d233a (patch)
treeb84c2803834bd9d932091f6543e2dae16aea9e88
parentd2ccd76cf58c25890af5aa5c178c55fda062239b (diff)
downloadaur-001e05e97503a14784234e7933c7155cf90d233a.tar.gz
Add install command for docker-proxy binary.
-rw-r--r--.SRCINFO5
-rw-r--r--PKGBUILD3
2 files changed, 5 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 76aae4670d89..285da6b12b9a 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Fri Jun 10 02:00:22 UTC 2016
+# Wed Jul 20 02:17:17 UTC 2016
pkgbase = docker-git
pkgdesc = Pack, ship and run any application as a lightweight container.
- pkgver = 1.12.0.dev.24773.5bdc833
+ pkgver = 1.12.0.dev.25853.724c69f
pkgrel = 1
epoch = 1
url = https://github.com/docker/docker
@@ -30,3 +30,4 @@ pkgbase = docker-git
md5sums = 1a8e60447794b3c4f87a2272cc9f144f
pkgname = docker-git
+
diff --git a/PKGBUILD b/PKGBUILD
index cd02b2ef018c..86a7d06e7bf9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -17,7 +17,7 @@
pkgname=docker-git
_pkgname=docker
-pkgver=1.12.0.dev.24773.5bdc833
+pkgver=1.12.0.dev.25853.724c69f
pkgrel=1
epoch=1
pkgdesc='Pack, ship and run any application as a lightweight container.'
@@ -76,6 +76,7 @@ package() {
_dockerver="$(cat VERSION)"
install -Dm755 "bundles/$_dockerver/dynbinary-client/docker-$_dockerver" "$pkgdir/usr/bin/docker"
install -Dm755 "bundles/$_dockerver/dynbinary-daemon/dockerd-$_dockerver" "$pkgdir/usr/bin/dockerd"
+ install -Dm755 "bundles/$_dockerver/dynbinary-daemon/docker-proxy-$_dockerver" "$pkgdir/usr/bin/docker-proxy"
# symlink containerd/run (nice integration...)
ln -s containerd "$pkgdir/usr/bin/docker-containerd"