aboutsummarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChris Fordham2017-10-12 21:18:24 +1100
committerChris Fordham2017-10-12 21:18:24 +1100
commit42453fe2a9a77668e1a82d144e1df45e77e95b3b (patch)
treef829cb3adfefe47b11573ec62c5c1178e818123e
parenta07d0d80c7cdd6b574ec14a4342efd43697a76ec (diff)
downloadaur-42453fe2a9a77668e1a82d144e1df45e77e95b3b.tar.gz
Upstream repo for runc, use msg3 in some places.
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8eaedcff3264..3811252d4ec3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -31,7 +31,7 @@ options=('!strip')
source=('moby::git+https://github.com/moby/moby.git'
'cli::git+https://github.com/docker/cli.git'
'containerd::git+https://github.com/containerd/containerd.git'
- 'runc::git+https://github.com/docker/runc.git'
+ 'runc::git+https://github.com/opencontainers/runc.git'
'libnetwork::git+https://github.com/docker/libnetwork.git'
'docker.install')
md5sums=('SKIP'
@@ -61,19 +61,19 @@ prepare() {
# https://github.com/docker/docker/blob/master/hack/dockerfile/binaries-commits
. "$srcdir/moby/hack/dockerfile/binaries-commits"
pushd "$srcdir/runc" >/dev/null
- msg2 'runc'
+ msg3 'runc'
git checkout -q "$RUNC_COMMIT"
popd
pushd "$srcdir/containerd" >/dev/null
- msg2 'containerd'
+ msg3 'containerd'
git checkout -q "$CONTAINERD_COMMIT"
popd
pushd "$srcdir/libnetwork" >/dev/null
- msg2 'libnetwork'
+ msg3 'libnetwork'
git checkout -q "$LIBNETWORK_COMMIT"
popd
pushd "$srcdir/cli" >/dev/null
- msg2 'cli'
+ msg3 'cli'
git checkout -q "$DOCKERCLI_COMMIT"
popd