summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDylan2018-04-02 11:12:53 -0400
committerDylan2018-04-02 11:12:53 -0400
commit794de672811325385bbde6cb487f52f394c7a426 (patch)
treeb4b95771b1169bf512a3deb2c5d85b1bc5c32206
parent4f5085abf397319e1595fbad1aab396908c3f13e (diff)
downloadaur-794de672811325385bbde6cb487f52f394c7a426.tar.gz
Revert to openssl vs libressl
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD2
2 files changed, 2 insertions, 2 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f4b65b1db306..6a89af2b2253 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -16,5 +16,5 @@ pkgbase = dogecoin-daemon
pkgname = dogecoin-daemon
pkgdesc = Dogecoin is a peer-to-peer network based digital currency - daemon
depends = boost-libs
- depends = libressl
+ depends = openssl
diff --git a/PKGBUILD b/PKGBUILD
index 9dc7f8634637..107c88076987 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -27,7 +27,7 @@ build() {
package_dogecoin-daemon() {
pkgdesc='Dogecoin is a peer-to-peer network based digital currency - daemon'
- depends=('boost-libs' 'libressl')
+ depends=('boost-libs' 'openssl')
cd $srcdir/$pkg_base-$_full_pkgver
install -Dm755 src/$pkg_base'd' $pkgdir/usr/bin/$pkg_base'd'
install -Dm755 src/$pkg_base'-cli' $pkgdir/usr/bin/$pkg_base'-cli'