summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorkdx2023-07-18 08:17:37 +0200
committerkdx2023-07-18 08:17:37 +0200
commita2dfa408b93cb7bb3afed29335caf03cb570248f (patch)
tree7a9f273998ba648510acbbc1cf3b106428b95974
parent8d333fa387987ba3bf55126357028528a7f63ea5 (diff)
downloadaur-doq-git.tar.gz
cds were incorrect
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1c60114529e6..0ecfc38e1d4b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -20,12 +20,12 @@ pkgver() {
}
build() {
- cd "$_pkgname-$pkgver"
+ cd "$_pkgname"
./build.sh
}
package() {
- cd "$_pkgname-$pkgver"
+ cd "$_pkgname"
install -Dm711 doq "$pkgdir/usr/bin/doq"
install -Dm644 readme.md "$pkgdir/usr/share/licenses/$pkgname/readme.md"
}