summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAttila Greguss2019-10-07 10:40:58 +0100
committerAttila Greguss2019-10-07 10:40:58 +0100
commit8358fbcbfd227f93409f70d6039331a62e79df0c (patch)
tree8dbd90cbd6bd3014e47c242376aee44b2bae460e
parent4e9a879f792941704459dbf9541e26754f675c15 (diff)
downloadaur-8358fbcbfd227f93409f70d6039331a62e79df0c.tar.gz
Fix versions
-rw-r--r--.SRCINFO16
-rw-r--r--PKGBUILD12
2 files changed, 14 insertions, 14 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a2cc7f9ccf9b..8a9f73cfda7b 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = dotnet-core-bin
- pkgver = 3.0.100
- pkgrel = 4
+ pkgver = 3.0.0
+ pkgrel = 5
url = https://www.microsoft.com/net/core
arch = x86_64
arch = armv7h
@@ -30,17 +30,17 @@ pkgbase = dotnet-core-bin
pkgname = dotnet-host-bin
pkgdesc = A generic driver for the .NET Core Command Line Interface (binary)
- provides = dotnet-host=3.0.100
+ provides = dotnet-host=3.0.0
conflicts = dotnet-host
pkgname = aspnet-runtime-bin
pkgdesc = The ASP.NET Core runtime (binary)
- depends = dotnet-runtime=3.0.100
- provides = aspnet-runtime=3.0.100
+ depends = dotnet-runtime=3.0.0
+ provides = aspnet-runtime=3.0.0
pkgname = dotnet-runtime-bin
pkgdesc = The .NET Core runtime (binary)
- depends = dotnet-host>=3.0.100
+ depends = dotnet-host>=3.0.0
depends = icu
depends = krb5
depends = libunwind
@@ -48,10 +48,10 @@ pkgname = dotnet-runtime-bin
depends = zlib
depends = libcurl.so
optdepends = lttng-ust: CoreCLR tracing
- provides = dotnet-runtime=3.0.100
+ provides = dotnet-runtime=3.0.0
pkgname = dotnet-sdk-bin
pkgdesc = The .NET Core SDK (binary)
- depends = dotnet-runtime=3.0.100
+ depends = dotnet-runtime=3.0.0
provides = dotnet-sdk=3.0.100
diff --git a/PKGBUILD b/PKGBUILD
index 9f3b972857cc..c82a58bd2941 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,8 +2,8 @@
pkgbase=dotnet-core-bin
pkgname=('dotnet-host-bin' 'aspnet-runtime-bin' 'dotnet-runtime-bin' 'dotnet-sdk-bin')
-pkgver=3.0.100
-pkgrel=4
+pkgver=3.0.0
+pkgrel=5
arch=('x86_64' 'armv7h' 'aarch64')
url='https://www.microsoft.com/net/core'
license=('MIT')
@@ -34,7 +34,7 @@ package_dotnet-host-bin() {
package_dotnet-runtime-bin() {
pkgdesc='The .NET Core runtime (binary)'
- depends=('dotnet-host>=3.0.100' 'icu' 'krb5' 'libunwind' 'openssl' 'zlib'
+ depends=('dotnet-host>=3.0.0' 'icu' 'krb5' 'libunwind' 'openssl' 'zlib'
'libcurl.so')
optdepends=('lttng-ust: CoreCLR tracing')
provides=("dotnet-runtime=${pkgver%+*}")
@@ -46,7 +46,7 @@ package_dotnet-runtime-bin() {
package_aspnet-runtime-bin() {
pkgdesc='The ASP.NET Core runtime (binary)'
- depends=('dotnet-runtime=3.0.100')
+ depends=('dotnet-runtime=3.0.0')
provides=("aspnet-runtime=${pkgver%+*}")
install -dm 755 "${pkgdir}"/{opt/dotnet/shared,usr/share/licenses}
@@ -56,8 +56,8 @@ package_aspnet-runtime-bin() {
package_dotnet-sdk-bin() {
pkgdesc='The .NET Core SDK (binary)'
- depends=('dotnet-runtime=3.0.100')
- provides=("dotnet-sdk=${pkgver%+*}")
+ depends=('dotnet-runtime=3.0.0')
+ provides=("dotnet-sdk=3.0.100")
install -dm 755 "${pkgdir}"/{opt/dotnet,usr/share/licenses}
cp -dr --no-preserve='ownership' packs sdk templates "${pkgdir}"/opt/dotnet/