summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFlorian Maunier2019-09-05 18:57:20 +0200
committerFlorian Maunier2019-09-05 18:57:20 +0200
commitb540b66078f147779182fa76bc62e050009d9b96 (patch)
treeb84d8adf4809b37f912ec24ee5f70d88ef1f5b46
parent9ab6e315ed5d988feb75d6daa3c47983c254497c (diff)
downloadaur-b540b66078f147779182fa76bc62e050009d9b96.tar.gz
Fix dotnet.sh
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD4
-rwxr-xr-xdotnet.sh2
3 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index fb3f93211f14..973e47c92db5 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = dotnet-core-preview
pkgver = 3.0.0+100+preview.013656
- pkgrel = 2
+ pkgrel = 3
url = https://www.microsoft.com/net/core
arch = x86_64
license = MIT
@@ -20,7 +20,7 @@ pkgbase = dotnet-core-preview
source = https://download.visualstudio.microsoft.com/download/pr/a0e368ac-7161-4bde-a139-1a3ef5a82bbe/439cdbb58950916d3718771c5d986c35/dotnet-sdk-3.0.100-preview8-013656-linux-x64.tar.gz
source = dotnet.sh
sha256sums = 6ce2353764f57a8721fb4caa43851c826913ad3bd24640caeb5503432bd45ca8
- sha256sums = f4cb02490234b853946477f82514f0c6247b55b08b2e85fae98e99a6e6974edd
+ sha256sums = 4978b3a31a94032b425d2a2a9b5a17f506f36fb784fbfefdf2cfea9485a30f47
pkgname = dotnet-host-preview
pkgdesc = A generic driver for the .NET Core Command Line Interface (preview)
diff --git a/PKGBUILD b/PKGBUILD
index 452d3864fa1c..4730f37f3efa 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@
pkgbase=dotnet-core-preview
pkgname=('dotnet-host-preview' 'dotnet-runtime-preview' 'aspnet-runtime-preview' 'dotnet-sdk-preview')
pkgver=3.0.0+100+preview.013656
-pkgrel=2
+pkgrel=3
arch=('x86_64')
url='https://www.microsoft.com/net/core'
license=('MIT')
@@ -19,7 +19,7 @@ source=(
'dotnet.sh'
)
sha256sums=('6ce2353764f57a8721fb4caa43851c826913ad3bd24640caeb5503432bd45ca8'
- 'f4cb02490234b853946477f82514f0c6247b55b08b2e85fae98e99a6e6974edd')
+ '4978b3a31a94032b425d2a2a9b5a17f506f36fb784fbfefdf2cfea9485a30f47')
package_dotnet-host-preview() {
pkgdesc='A generic driver for the .NET Core Command Line Interface (preview)'
diff --git a/dotnet.sh b/dotnet.sh
index 8efc2b6c762f..3e90896cdfd8 100755
--- a/dotnet.sh
+++ b/dotnet.sh
@@ -1,6 +1,6 @@
#!/bin/sh
export DOTNET_ROOT=/opt/dotnet
-exec /opt/dotnet/dotnet $@
+exec /opt/dotnet/dotnet "$@"
# vim: ts=2 sw=2 et: