summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorBrandon Milton2017-04-06 17:59:58 -0700
committerBrandon Milton2017-04-06 17:59:58 -0700
commit740e7f234206637ff1206c452f2f755b651df809 (patch)
tree84837bccdff436ee1205d9f51c4aa53cfecd34a7
parentdab2ab9504997ea08254ae33f92daa7860fedda7 (diff)
downloadaur-740e7f234206637ff1206c452f2f755b651df809.tar.gz
Dont system systemd files
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD8
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index b39b29c6be8f..0032fe86f976 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,11 +1,11 @@
pkgbase = download-sweeper
pkgdesc = A stale file archive and removal tool
pkgver = 1.12
- pkgrel = 2
+ pkgrel = 4
url = https://github.com/brandonio21/download-sweeper
arch = any
license = GPL
- depends = python>=3
+ depends = python
depends = python-yaml
source = https://github.com/brandonio21/download-sweeper/archive/v1.12.tar.gz
sha256sums = 455a717cce5c35ce44e942702bc76bebe51536f2b956bb20a4250e1fa815042f
diff --git a/PKGBUILD b/PKGBUILD
index 1248702d97c6..5885c0416000 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,12 +1,12 @@
# Maintainer: Brandon Milton <brandon.milton21@gmail.com>
pkgname=download-sweeper
pkgver=1.12
-pkgrel=2
+pkgrel=4
pkgdesc="A stale file archive and removal tool"
arch=('any')
url="https://github.com/brandonio21/download-sweeper"
license=('GPL')
-depends=('python>=3' 'python-yaml')
+depends=('python' 'python-yaml')
source=("https://github.com/brandonio21/$pkgname/archive/v$pkgver.tar.gz")
sha256sums=('455a717cce5c35ce44e942702bc76bebe51536f2b956bb20a4250e1fa815042f')
@@ -16,6 +16,6 @@ package() {
mkdir -p $pkgdir/usr/lib/systemd/user
install download_sweeper.py $pkgdir/usr/bin
- install download-sweeper.service $pkgdir/usr/lib/systemd/user
- install download-sweeper.timer $pkgdir/usr/lib/systemd/user
+ cp download-sweeper.service $pkgdir/usr/lib/systemd/user
+ cp download-sweeper.timer $pkgdir/usr/lib/systemd/user
}