summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorBrandon Milton2016-06-06 20:51:45 -0700
committerBrandon Milton2016-06-06 20:51:45 -0700
commitb57b6c873b64b360f13c53908ffe08f8247bd967 (patch)
treef7d9a4782927ed7e3b2e2ad79dc6671fcbf05e9c
parentd00bb2218adaeca2c17578f907d551a0f3024d87 (diff)
downloadaur-b57b6c873b64b360f13c53908ffe08f8247bd967.tar.gz
upstream change
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD9
2 files changed, 9 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index faa04dfd449a..19119f6a2ad7 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = download-sweeper
pkgdesc = A stale file archive and removal tool
pkgver = 1.0
- pkgrel = 5
+ pkgrel = 6
url = https://github.com/brandonio21/download-sweeper
arch = any
license = GPL
@@ -10,7 +10,7 @@ pkgbase = download-sweeper
depends = systemd
depends = python-virtualenv
source = https://github.com/brandonio21/download-sweeper/archive/v1.0.tar.gz
- md5sums = 945c87019d98ac6bd2a04f089bf7189e
+ md5sums = e54f13dc3d220295b1cd6ff17834dcfc
pkgname = download-sweeper
diff --git a/PKGBUILD b/PKGBUILD
index 04d8382b596e..2ffb16f99c96 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Brandon Milton <brandon.milton21@gmail.com>
pkgname=download-sweeper
pkgver=1.0
-pkgrel=5
+pkgrel=6
pkgdesc="A stale file archive and removal tool"
arch=('any')
url="https://github.com/brandonio21/download-sweeper"
@@ -9,7 +9,12 @@ license=('GPL')
depends=('python>=3' 'systemd' 'python-virtualenv')
makedepends=('python-pip')
source=("https://github.com/brandonio21/$pkgname/archive/v$pkgver.tar.gz")
-md5sums=('945c87019d98ac6bd2a04f089bf7189e')
+md5sums=('e54f13dc3d220295b1cd6ff17834dcfc')
+
+build() {
+ cd "$pkgname-$pkgver"
+ make
+}
package() {
cd "$pkgname-$pkgver"