summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorÉtienne Deparis2022-09-21 11:30:58 +0200
committerÉtienne Deparis2022-09-21 11:30:58 +0200
commite8cd0f524a09eaee3a29c7cae69e44045d923194 (patch)
treed1ccebbec903643773151e0a2c32c06e6a34a95c
parent7fd04bd57ef0b0e7bd174fd1d6bd6d8efb549156 (diff)
downloadaur-eg.tar.gz
Protect pkgdir variable when it contains whitespaces
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD4
2 files changed, 5 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 517efcf88819..68c13c65b16a 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,9 +1,9 @@
-# Generated by makepkg 5.2.2
-# Mon Apr 19 13:35:27 UTC 2021
+# Generated by makepkg 6.0.1
+# Wed Sep 21 09:30:41 UTC 2022
pkgbase = eg
pkgdesc = Useful examples at the command line
pkgver = 1.2.1
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/srsudar/eg
arch = any
license = MIT
@@ -14,4 +14,3 @@ pkgbase = eg
sha256sums = deb79ec8e0a3116285744c047f179b47cf52059bad7b468d1319e22ed0f52e74
pkgname = eg
-
diff --git a/PKGBUILD b/PKGBUILD
index 2ccf5f52ec54..9bd89539e6ff 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=eg
pkgver=1.2.1
-pkgrel=1
+pkgrel=2
pkgdesc="Useful examples at the command line"
license=("MIT")
url="https://github.com/srsudar/eg"
@@ -15,6 +15,6 @@ options=(!emptydirs)
package() {
cd "${srcdir}/${pkgname}-${pkgver}"
- python setup.py install --root=$pkgdir
+ python setup.py install --root="$pkgdir"
install -D -m644 LICENSE.txt "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
}