summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorgéballin2022-11-26 22:18:06 +0100
committergéballin2022-11-26 22:18:06 +0100
commit0b76c719eef79529d3c1191e9e3ff6bbc083db74 (patch)
tree4d070829fb567a94091781be55eace6f2c9c6a68
parent3548a88e9b875590f6bc335650df095e24d93ce5 (diff)
downloadaur-emacs-swiper.tar.gz
Update emacs-swiper to 0.13.4
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD11
2 files changed, 10 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 8195e0c8c8ed..2e56eed13015 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,16 +1,16 @@
pkgbase = emacs-swiper
pkgdesc = Ivy - a generic completion frontend for Emacs, Swiper - isearch with an overview
- pkgver = 0.13.0
+ pkgver = 0.13.4
pkgrel = 1
url = https://github.com/abo-abo/swiper
arch = any
license = GPL3
makedepends = git
depends = emacs
+ depends = emacs-avy
provides = emacs-swiper
conflicts = emacs-swiper
- source = emacs-swiper-0.13.0.tar.gz::https://github.com/abo-abo/swiper/archive/0.13.0.tar.gz
- sha256sums = ef70b0dffc34513f64b4470948044527c9455705e05cb5b92e370714dfb8a3a2
+ source = emacs-swiper-0.13.4.tar.gz::https://github.com/abo-abo/swiper/archive/0.13.4.tar.gz
+ sha256sums = 2b4d7d52a8408d84a7423d635fb3fc1415d652a36b6c3d68b847516fd6a82185
pkgname = emacs-swiper
-
diff --git a/PKGBUILD b/PKGBUILD
index 2d34091e4dc7..eff817d0bb67 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,24 +1,25 @@
+# Maintainer: Geballin - Guillaume Ballin <macniaque at free dot fr>
# Contributor: sballert <sballert@posteo.de>
# Contributor: Alex Whitt <alex.joseph.whitt@gmail.com>
-# Maintainer: Stefan Husmann <stefan-husmann@t-online.de>
+# Contributor: Stefan Husmann <stefan-husmann@t-online.de>
pkgname=emacs-swiper
-pkgver=0.13.0
+pkgver=0.13.4
pkgrel=1
pkgdesc="Ivy - a generic completion frontend for Emacs, Swiper - isearch with an overview"
url="https://github.com/abo-abo/swiper"
arch=('any')
license=('GPL3')
-depends=('emacs')
+depends=('emacs' 'emacs-avy')
makedepends=('git')
provides=('emacs-swiper')
conflicts=('emacs-swiper')
source=("$pkgname-$pkgver.tar.gz::https://github.com/abo-abo/swiper/archive/${pkgver}.tar.gz")
-sha256sums=('ef70b0dffc34513f64b4470948044527c9455705e05cb5b92e370714dfb8a3a2')
+sha256sums=('2b4d7d52a8408d84a7423d635fb3fc1415d652a36b6c3d68b847516fd6a82185')
build() {
cd "swiper-${pkgver}"
- make clean compile
+ make compile
}
check() {