summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorTadly2015-10-01 11:04:16 +0200
committerTadly2015-10-01 11:04:16 +0200
commit87ca8064d815efb7dc47dcbeee21753aa70b3544 (patch)
treec789288919e473d8d10cbeb3923187a7e945f61b
parent55af573ad506f65239d95d87f7f823d3b3b9c437 (diff)
downloadaur-87ca8064d815efb7dc47dcbeee21753aa70b3544.tar.gz
simplified find
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cdca71613664..bc93ba4c9593 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -36,7 +36,7 @@ package() {
# Update permissions to match the default system ones
chmod 755 ${pkgdir}/opt/
- find ${pkgdir}/usr/ -type d -name "*" -exec chmod 755 {} \;
+ find ${pkgdir}/usr/ -type d -exec chmod 755 {} \;
# Symlink "runenpass.sh" to "/usr/bin" so it is accessible via terminal
mkdir -p ${pkgdir}/usr/bin