summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorKnut Ahlers2021-12-02 01:57:55 +0100
committerKnut Ahlers2021-12-02 01:57:55 +0100
commit5c51ecc64c1a8dce5eb72ef754cf23f476fb6ecc (patch)
treeefc5b800118b443dfb89fd5d6428e3120d8e9172
parent304d93af595587b6d6f749b11bef30f0ea624be5 (diff)
downloadaur-envrun.tar.gz
Update catalog api url
Signed-off-by: Knut Ahlers <knut@ahlers.me>
-rwxr-xr-xupdate_version.sh2
1 files changed, 1 insertions, 1 deletions
diff --git a/update_version.sh b/update_version.sh
index 2c2ba1ad8dab..5ae421b727ff 100755
--- a/update_version.sh
+++ b/update_version.sh
@@ -5,7 +5,7 @@ set -euxo pipefail
PKG=$(awk -F '=' '/pkgname=/{ print $2 }' PKGBUILD)
# Get latest version
-VER=$(curl -sSfL "https://lv.luzifer.io/catalog-api/envrun/latest.txt?p=version")
+VER=$(curl -sSfL "https://lv.luzifer.io/v1/catalog/envrun/latest/version")
# Insert latest version into PKGBUILD
sed -i \