summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSimon Cruanes2019-05-26 11:22:43 -0500
committerSimon Cruanes2019-05-26 11:22:43 -0500
commit15cbecc9c506ba1a35d9a2ea18aae850ceda502f (patch)
tree4d4372a6711e55f2768dcc1b37d5478204cef3fc
parentb285167d9cf034ae7959daeeae82a2cfd45d0381 (diff)
downloadaur-15cbecc9c506ba1a35d9a2ea18aae850ceda502f.tar.gz
fix some details of the package
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1ee8a95c96e7..24905aa9ba97 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: das_kube
pkgname='esy'
pkgver='0.5.6'
-arch=('x86' 'x86_64')
-pkgrel='0'
+arch=('i686' 'x86_64')
+pkgrel='1'
pkgdesc="package manager for OCaml/Reason"
url="https://esy.sh/"
license=('custom')
@@ -13,7 +13,7 @@ prepare() {
# directory for node_modules
mkdir -p snapshot
cd snapshot/
- npm init -y
+ npm init -y > /dev/null 2> /dev/null
npm install "esy@${pkgver}" --no-scripts
}