summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChristopher Luna2023-11-17 19:12:40 -0600
committerChristopher Luna2023-11-17 19:12:40 -0600
commitd770779ef2b11d053ce8255da42d6adbbd5f5cfa (patch)
tree162c10b0afd168ab52e3117898f87f8e6f88426a
parent903dd0075e10521a38083ae35902d27abd8d3872 (diff)
downloadaur-ethloop.tar.gz
Added package()
-rw-r--r--.SRCINFO3
-rw-r--r--PKGBUILD5
2 files changed, 5 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 4cc39f5d20a2..ff941f05c8d1 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = ethloop
pkgdesc = A very simple and versatile packet generator and measurer which to test qdisc classes.
pkgver = 0.01
- pkgrel = 2
+ pkgrel = 3
url = http://luxik.cdi.cz/~devik/qos/ethloop/
arch = i686
arch = x86_64
@@ -10,4 +10,3 @@ pkgbase = ethloop
md5sums = df0caf522fab6f7324f19cfd2a1b3ea8
pkgname = ethloop
-
diff --git a/PKGBUILD b/PKGBUILD
index 2473722c9d27..38511bb5bf28 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Contributor: chris_L <chrislcenter dash mamoru at yahoo.com dot mx>
pkgname=ethloop
pkgver=0.01
-pkgrel=2
+pkgrel=3
pkgdesc="A very simple and versatile packet generator and measurer which to test qdisc classes."
arch=(i686 x86_64)
url="http://luxik.cdi.cz/~devik/qos/ethloop/"
@@ -12,5 +12,8 @@ md5sums=('df0caf522fab6f7324f19cfd2a1b3ea8')
build() {
cd $startdir/src/$pkgname
make || return 1
+}
+package() {
+ cd $startdir/src/$pkgname
install -Dm755 ethloop $pkgdir/usr/bin/ethloop
}