summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorOmeGa2015-07-07 02:56:55 -0500
committerOmeGa2015-07-07 02:56:55 -0500
commitd5c1c1bb067714e215a9daf040bf6008aff34077 (patch)
tree523756cbf8c1f3c02ee1ffd7426d67c073388004
downloadaur-faenza-crunchbang-icon-theme.tar.gz
Initial import
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD22
2 files changed, 36 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..51a1485aafa3
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+pkgbase = faenza-crunchbang-icon-theme
+ pkgdesc = Port of the Faenza icon theme for CrunchBang Waldorf.
+ pkgver = 1.2
+ pkgrel = 2
+ url = http://crunchbang.org/
+ arch = any
+ license = GPL3
+ depends = faenza-icon-theme
+ options = emptydirs
+ source = http://dl.dropbox.com/u/69788808/aur/faenza-crunchbang-icon-theme-1.2.tar.gz
+ sha1sums = 85c70c96a7546dda8bde9812ed4311293c6e1d58
+
+pkgname = faenza-crunchbang-icon-theme
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..b4351547c36e
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+# Maintainer: OmeGa <omega [U+0040] mailoo [.] org>
+
+pkgname=faenza-crunchbang-icon-theme
+pkgver=1.2
+pkgrel=2
+pkgdesc="Port of the Faenza icon theme for CrunchBang Waldorf."
+arch=('any')
+url="http://crunchbang.org/"
+license=('GPL3')
+depends=('faenza-icon-theme')
+options=('emptydirs')
+source=(http://dl.dropbox.com/u/69788808/aur/$pkgname-$pkgver.tar.gz)
+sha1sums=('85c70c96a7546dda8bde9812ed4311293c6e1d58')
+
+package() {
+ cd "$srcdir"
+
+ install -d "$pkgdir/usr/share/icons"
+ cp -R Faenza-CrunchBang* "$pkgdir/usr/share/icons/"
+}
+
+# vim:set ts=2 sw=2 et: