summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authoreDgar2023-06-11 16:05:09 +0200
committereDgar2023-06-11 16:05:09 +0200
commitc436c19bd25854c2f7cf8d5bd2a3ea97dd3f4545 (patch)
tree85b0e8a8ea87ae87279abba7c1589df362770354
parente80e215d2984ba6f4dc1efd7000b996d19f18312 (diff)
downloadaur-c436c19bd25854c2f7cf8d5bd2a3ea97dd3f4545.tar.gz
bump to 0.5.1, disable BLAS_LIBRARIES hack
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d92cbfd8931b..fd4b17ad2074 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=fenics-basix-git
_base=basix
pkgdesc="Interface of FEniCS for ordinary and partial differential equations (C++ and Python from git release)."
-pkgver=0.5.0.post0
+pkgver=0.5.1
pkgrel=1
arch=('i686' 'x86_64')
url="https://github.com/FEniCS/basix"
@@ -123,7 +123,7 @@ build() {
cd "${_base_dir}"/cpp
# Add CBLAS to linking libraries
# (https://github.com/davisking/dlib/issues/154#issuecomment-240651490)
- sed -i 's%\(target_link_libraries(basix PRIVATE ${BLAS_LIBRARIES})\)%\nset(BLAS_LIBRARIES "-lcblas;-lblas")\n\1%' "${srcdir}"/"${_base}"/cpp/CMakeLists.txt
+ # sed -i 's%\(target_link_libraries(basix PRIVATE ${BLAS_LIBRARIES})\)%\nset(BLAS_LIBRARIES "-lcblas;-lblas")\n\1%' "${srcdir}"/"${_base}"/cpp/CMakeLists.txt
cmake -DCMAKE_BUILD_TYPE="Release" \
-B "${srcdir}"/build \
-S . \