summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authoreomanis2019-04-13 22:59:58 +0200
committereomanis2019-04-13 22:59:58 +0200
commit570b528692da06ef0626a39b0ce17da69243e119 (patch)
tree0299a15008f66a460d74b19d1607fdd40a89ebe8
parent7c60c7585fee13bf11a0096404966a2c6a9e3073 (diff)
downloadaur-freedns-maintain-ip.tar.gz
Updated URL and source URL to yabddnsd
-rw-r--r--.SRCINFO6
-rwxr-xr-xPKGBUILD12
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 89dd145b317e..d82475430c89 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
pkgbase = freedns-maintain-ip
pkgdesc = DNS record updater for freedns.afraid.org domains written in bash
pkgver = 0.5.2
- pkgrel = 1
- url = http://eomanis.mooo.com/permshare/freedns-maintain-ip/index.xhtml
+ pkgrel = 2
+ url = http://eomanis.mooo.com/permshare/yabddnsd/index.xhtml
arch = any
license = GPL3
depends = bash>=4.4
@@ -14,7 +14,7 @@ pkgbase = freedns-maintain-ip
depends = iproute2
depends = bc
optdepends = miniupnpc: Detection of public IPv4 address using UPnP
- source = http://eomanis.mooo.com/permshare/freedns-maintain-ip/freedns-maintain-ip-0.5.2.tar.gz
+ source = http://eomanis.mooo.com/permshare/yabddnsd/freedns-maintain-ip-0.5.2.tar.gz
sha384sums = 5b4465329252468e4f8a38db0d4fed6de4d22526e94ec14950e1a8ede2eb06ac95f46db404ce95500f7ff43f31620515
pkgname = freedns-maintain-ip
diff --git a/PKGBUILD b/PKGBUILD
index 958cdf7771e7..4efbabcde8e3 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,21 +1,21 @@
# Maintainer: eomanis at web dot de
pkgname='freedns-maintain-ip'
-pkgverUpstream="0.5.2"
-pkgver="${pkgverUpstream//-/.}"
-pkgrel=1
+_pkgverUpstream="0.5.2"
+pkgver="${_pkgverUpstream//-/.}"
+pkgrel=2
pkgdesc="DNS record updater for freedns.afraid.org domains written in bash"
arch=('any')
-url='http://eomanis.mooo.com/permshare/freedns-maintain-ip/index.xhtml'
+url='http://eomanis.mooo.com/permshare/yabddnsd/index.xhtml'
license=('GPL3')
depends=('bash>=4.4' 'grep' 'sed' 'wget' 'bind-tools' 'coreutils' 'iproute2' 'bc')
optdepends=('miniupnpc: Detection of public IPv4 address using UPnP')
-source=("http://eomanis.mooo.com/permshare/freedns-maintain-ip/freedns-maintain-ip-${pkgverUpstream}.tar.gz")
+source=("http://eomanis.mooo.com/permshare/yabddnsd/freedns-maintain-ip-${_pkgverUpstream}.tar.gz")
sha384sums=('5b4465329252468e4f8a38db0d4fed6de4d22526e94ec14950e1a8ede2eb06ac95f46db404ce95500f7ff43f31620515')
package() {
- srcRootDir="${srcdir}/${pkgname}-${pkgverUpstream}"
+ srcRootDir="${srcdir}/${pkgname}-${_pkgverUpstream}"
# Place the main bash script into /usr/bin
mkdir -p "${pkgdir}/usr/bin"