summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMatti Niemenmaa2021-06-24 18:58:43 +0300
committerMatti Niemenmaa2021-06-24 18:58:43 +0300
commitf5140cf9be802b0225192f3b93a8f3bf13d03595 (patch)
tree986748c3f2a6965e65d317b7fb7a93fc1c97b622
parent01ba1b9ccd8108f918b74afab776c6b812ef3082 (diff)
downloadaur-git-deps.tar.gz
Bump to 1.1.0, add python-wheel dep
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD8
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 22eb7451b8f3..2eab75690a9e 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = git-deps
pkgdesc = git commit dependency analysis tool
- pkgver = 1.0.1
+ pkgver = 1.1.0
pkgrel = 1
url = https://github.com/aspiers/git-deps
arch = any
@@ -10,8 +10,8 @@ pkgbase = git-deps
depends = python-flask
depends = python-pygit2
depends = python-setuptools
- source = https://files.pythonhosted.org/packages/source/g/git-deps/git-deps-1.0.1.tar.gz
- sha512sums = e298304442184362cf4bb2216314c1d4bbdb9a69a3197b32b6a7d62ba630a73f60e531b5e2c0ad169885cab2fbecabe3a20cc5cdfba505570bc76bf3b997ef1b
+ depends = python-wheel
+ source = https://files.pythonhosted.org/packages/source/g/git-deps/git-deps-1.1.0.zip
+ sha512sums = 74880f9427cc94a1cc14236334774f09b5005f29d8310ea8cd75c9d8045018c5618090c5d8aa44e13f70c37d14c6a693db1054c968d936ca69d3971103c61d5a
pkgname = git-deps
-
diff --git a/PKGBUILD b/PKGBUILD
index e7394078e0e1..6a1cb0aaa2ef 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,13 +1,13 @@
pkgname=git-deps
-depends=(git python python-flask python-pygit2 python-setuptools)
-pkgver=1.0.1
+depends=(git python python-flask python-pygit2 python-setuptools python-wheel)
+pkgver=1.1.0
pkgrel=1
pkgdesc='git commit dependency analysis tool'
arch=(any)
url=https://github.com/aspiers/git-deps
license=(GPL2)
-source=(https://files.pythonhosted.org/packages/source/${pkgname::1}/$pkgname/$pkgname-$pkgver.tar.gz)
-sha512sums=('e298304442184362cf4bb2216314c1d4bbdb9a69a3197b32b6a7d62ba630a73f60e531b5e2c0ad169885cab2fbecabe3a20cc5cdfba505570bc76bf3b997ef1b')
+source=(https://files.pythonhosted.org/packages/source/${pkgname::1}/$pkgname/$pkgname-$pkgver.zip)
+sha512sums=('74880f9427cc94a1cc14236334774f09b5005f29d8310ea8cd75c9d8045018c5618090c5d8aa44e13f70c37d14c6a693db1054c968d936ca69d3971103c61d5a')
build() {
cd "$srcdir/$pkgname-$pkgver"